[Résolu] Pas d’editeur visuel ni d’acces au code

  • Statut : non résolu
15 sujets de 16 à 30 (sur un total de 42)
  • Auteur
    Messages
  • #591669
    Matthias
    Membre
    Initié WordPress
    4 contributions

    J’ai effectué le remplacement du dossier tinymce. J’ai également vidé le cache de mon navigateur… mais je n’ai toujours pas d’éditeur visuel (la case “Utiliser l’éditeur visuel pour écrire” est bien cochée).

    #591670
    damino
    Participant
    Maître WordPress
    1243 contributions

    @ Mathias : question con : c’est quoi ton butineur ?
    Qu’à-tu à la plce de la barre d’outils ? : rien, des boutons génériques ?

    #591671
    Matthias
    Membre
    Initié WordPress
    4 contributions

    Damino, j’utilise habituellement Safari.
    Dans le doute, je suis allé voir avec Firefox et Camino et tout fonctionne avec ces deux-là.

    Sur Safari, j’ai des boutons génériques et pas d’accès au code. Etrange, cela marchait avant!

    #591672
    arnaudt
    Participant
    Initié WordPress
    42 contributions
    Xavier wrote:
    Corrigé dans la nouvelle archive 2.1 (même emplacement de téléchargement).
    Ca n’avait qu’un rapport éloigné avec la trad, mais suffisamment pour ce soit à moi de corriger ça…

    salut
    j’ai le même problème, je vais donc remplacer le dossier tinymce… j’ai juste pas compris quelle archive/lien je dois utiliser.
    – celui sur http://www.wordpress-fr.net/2007/01/23/sortie-de-wordpress-21-guide-des-nouveauts-et-tutorial-de-mise-jour/
    – ou celui sur http://svn.automattic.com/wordpress-i18n/fr_FR/branches/2.1/wordpress-2.1-fr_FR.zip ?

    merci !

    #591673
    stanfx
    Membre
    Initié WordPress
    12 contributions

    Celui ci :
    http://svn.automattic.com/wordpress-i18 … -fr_FR.zip

    Car l’archive de ce lien à été corrigé puis remis en place à la même adresse !

    Bon courage

    #591674
    AmO
    Participant
    Maître WordPress
    4452 contributions

    Exactement.
    Egalement dispo dans la page de téléchargements.

    Au passage, l’éditeur visuel n’est pas compatible Safari.

    #591675
    cypripedium
    Participant
    Initié WordPress
    16 contributions

    J’ai le même problème : pas d’éditeur visuel.

    Wordpress2.1
    hébergé chez free
    plugins installé : Anarchy media player; customizable posts listings, subscribe2, image manager, lightbox.
    Navigateur : Firefox, sous mac OSX et winXP (pas eu le temps de tester avec Ubuntu), le problème est le même.

    L’éditeur visuel fonctionnait bien et du jour au lendemain, plus rien. J’ai peur que ce soi lié avec l’installation du plugin MyGallery (mais je n’en suis pas sur) et rien ne change si je le désactive.

    J’ai téléchargé l’archive WP2.1_fr et réuploadé le dossier TyniMCE, j’ai même réinstallé les fichiers de WordPress. Niet. Ca ne change rien.

    Si vous avez une lumière pour y voir plus clair …

    #591676
    arnaudt
    Participant
    Initié WordPress
    42 contributions

    Résolu pour ma part. Merci !!

    #591677
    culturikon
    Participant
    Initié WordPress
    13 contributions

    J’ai le même problême avec des plugins pour intégrer de la vidéo (Coolplayer, WordPress Video Plugin, …) et à chaque fois je constate que ça m’enlève tous mes outils de texte. Dès que je les désactive, je récupère mes boutons de mise en forme dans l’éditeur. Comment faire : je veux pouvoir me servir des deux ?

    je suis chez Free – wordpress 2.1 installé le 19/02 – l’éditeur est bien activé en visuel sur les différents utilisateurs.

    #591678
    cr0k51
    Participant
    Initié WordPress
    6 contributions

    Bonjour,

    Je viens de mettre à jour mon blog 2.1 vers 2.1.1 avec le pack se trouvant à cette adresse (http://svn.automattic.com/wordpress-i18n/fr_FR/branches/2.1.1/wordpress-2.1.1-fr_FR.zip) et depuis cette mise à jour je n’ai plus d’editeur visuel ni d’acces au code quand je veux écrire un article, une idée ?

    Merci d’avance.

    #591679
    damino
    Participant
    Maître WordPress
    1243 contributions
    cr0k51 wrote:
    Bonjour,

    Je viens de mettre à jour mon blog 2.1 vers 2.1.1 avec le pack se trouvant à cette adresse (http://svn.automattic.com/wordpress-i18n/fr_FR/branches/2.1.1/wordpress-2.1.1-fr_FR.zip) et depuis cette mise à jour je n’ai plus d’editeur visuel ni d’acces au code quand je veux écrire un article, une idée ?

    Merci d’avance.

    La discussion est ICI.

    #591680
    cr0k51
    Participant
    Initié WordPress
    6 contributions

    Ha merci je n’avais pas vu.

    #591682
    worrypascanada
    Membre
    Chevalier WordPress
    127 contributions

    Ce matin, j’ai créée un nouveau WordPress 2.1.1 francophone. Il a fallu télécharger vers le serveur tiny_mce_config.php de la version WP 2.1.1 original pour obtenir l’éditeur Visuel et Code.

    #591683
    queru
    Membre
    Initié WordPress
    9 contributions

    Bonjour à tous,

    J’ai le même problème après upgrade de la version 2.09 à 2.1.1_FR. = plus d’icônes wysiwyg au dessus du champs d’édition des articles.

    J’ai beau regarder dans mes répertoire, je ne vois pas de fichier “TyniMCE” ou “wp_config_TyniMCE.php”.
    A quoi faites-vous référence ?

    Pensant que mon zip d’install était incomplet, j’ai télécharger la version 2.1 US. Mais je n’y vois pas plus de tinyMCE…

    Est-ce un plugin à installer en plus de WordPress ?
    Quelque chose m’échappe certainement.

    Je suis bloqué. Merci de votre aide.
    Pascal

    #591684
    queru
    Membre
    Initié WordPress
    9 contributions

    ok !!! ça y est. j’ai trouvé.
    c’était dans le “js” du répertoire “wp-content”.

    Merci ça fonctionne… COOOOOL

    Bye
    Pascal

15 sujets de 16 à 30 (sur un total de 42)
  • Vous devez être connecté pour répondre à ce sujet.