[Résolu] Nouvelle administration

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 58)
  • Auteur
    Messages
  • #482793
    Miss Bobby
    Membre
    Initié WordPress
    35 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.7.1
    – Version de PHP/MySQL :
    – Thème utilisé : Desk Mess
    – Extensions en place :
    – Nom de l’hebergeur : Free
    – Adresse du site : http://www.missbobby.free.fr

    Problème(s) rencontré(s) :

    Je ne sais pas trop si le sujet existe déjà, car j’ai du mal à orienter ma recherche face à mon problème.

    J’ai créé mon blog missbobby.free.fr. J’utilisais par conséquent wordpress sous cette version : missbobby.free.fr/wordpress/wp-admin/

    Je viens de changer d’hébergeur (OVH) pour utiliser à bon escient mon nom de domaine : http://www.missbobby.net. Le problème, c’est qu’un message d’erreur s’affiche quand je veux accéder à wordpress : missbobby.net/wordpress/wp-admin/ (voire même en ajoutant www. devant).

    Si quelqu’un sait s’il existe déjà une réponse à mon problème ou quelqu’un pour m’orienter, ce serait avec grand plaisir.

    D’avance, merci.

    #728669
    Lumiere de Lune
    Participant
    Maître WordPress
    19385 contributions

    Il suffit de changer dans ta table wp-options l’adresse de ton blog

    #728670
    Miss Bobby
    Membre
    Initié WordPress
    35 contributions

    C’est déjà fait.

    #728671
    arena
    Participant
    Maître WordPress
    844 contributions

    option siteurl & home

    #728672
    Miss Bobby
    Membre
    Initié WordPress
    35 contributions

    Oui oui, c’est déjà fait.

    #728673
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    dans ta page “config.php ?

    #728674
    Miss Bobby
    Membre
    Initié WordPress
    35 contributions

    J’ai aussi effectué les changements.

    #728675
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    dans ta page “config.php ?
    Déjà, ce serait bien que tu fasses un glisser-dépose du contenu de ton dossier wordpress, et que tu le mettes à la racine de ton site, et ensuite, tu poubellises le dossier (vide) de WP. Tu y verras déjà plus clair.
    Tu obtiendra une adresse du type : MyHobby.net/monfichier au lieu de MyHobby.net/wordpress/mon fichier
    Si tu es obligée par ton hébergeur de mettre des fichiers dans un dossier “web” ou “www”, fais-le !
    et dans ce cas là, ton adresse sera : www:MyHobby.net et non : MyHobby.net (sans les www)

    Fais bien attention, ton domaine, c’est MyHobby.net et non pas www.MyHobby.net.
    A mon avis, l’erreur viens de là.

    OOOps ! il fallait lire MissBobby et non MyHobby !

    #728676
    Miss Bobby
    Membre
    Initié WordPress
    35 contributions

    Tout est fait!

    J’ai transféré tout le contenu du fichier wordpress dans www. directement à la racine.

    Mon blog s’affiche correctement sur http://www.missbobby.net. (à part que les imgaes ne sont pas centrées et je ne sais pas pourquoi).

    Mais je n’arrive pas à accéder à wordpress.

    #728677
    Lumiere de Lune
    Participant
    Maître WordPress
    19385 contributions
    Miss Bobby wrote:
    Mais je n’arrive pas à accéder à wordpress.

    Tu veux dire à l’admin ?

    Et sur missbobby.net, moi j’ai “Error establishing a database connection”

    #728678
    Miss Bobby
    Membre
    Initié WordPress
    35 contributions

    Oui à l’admin, même sur un autre ordinateur.

    Mon blog s’affiche, c’est bon.

    #728680
    Anonyme 2
    Participant
    Maître WordPress
    10594 contributions

    Bonjour,

    Merci de remplir le formulaire.
    qu’avez vous comme adresse dans la base de donnée , puis table wp_options ,ligne siteurl ???

    #728681
    Miss Bobby
    Membre
    Initié WordPress
    35 contributions

    Ma configuration WP actuelle
    – Version de WordPress : 2.7.1
    – Thème utilisé : Desk Mess
    – Plugins en place : Aucun
    – Nom de l’hebergeur : OVH
    – Adresse du site : http://www.missbobby.net
    – Base de donnée : missbobbfree
    – Siteurl : http://www.missbobby.net

    #728682
    utilisateur
    Membre
    Maître WordPress
    642 contributions

    Dans ton fichier config.php, la première ligne est bien <?php ? il n'y aurait pas un espace, un ligne vide ?

    #728683
    Miss Bobby
    Membre
    Initié WordPress
    35 contributions

    Sur ma première ligne, j’ai ceci : <?php

15 sujets de 1 à 15 (sur un total de 58)
  • Vous devez être connecté pour répondre à ce sujet.