[Résolu] Mon affichage est destructuré

  • Statut : non résolu
3 sujets de 16 à 18 (sur un total de 18)
  • Auteur
    Messages
  • #579264
    matthieu
    Membre
    Chevalier WordPress
    296 contributions

    c’est l’article que je t’ai demandé d’enlever qui déconnait ou pas ?

    #579265
    kem08
    Membre
    Padawan WordPress
    60 contributions
    BenKenobi wrote:
    Vérifie le code de tes articles en cliquant sur l’icone “HTML” de ton éditeur de visuel de WordPress lors de l’édition des articles.

    SAlut, j’ai du nouveau…
    Grace au plugin Firefox j’avais une idée ses articles qui posaient probleme, je les ai mis en brouillon et là tout est nickel…
    Maintenant ça me dit pas comment les corriger…

    En fait c’ets pas les corps de texte qui posent probleme mais les titres…or avec l’éditeur HTML je n’ai accès qu’au corp de texte. 🙂

    #579266
    kem08
    Membre
    Padawan WordPress
    60 contributions

    Resalut, mon probleme est reglé aussi bien dans Firefox que dans internet explorer.
    Comment j’ai fait ?

    J’ai installé le plugin de Firefox web developer, j’ai visualisé grace à ce plugin les blocs, ce qui m’a permis d’avoir une idée des articles qui posaient probleme en terme de positionnement…

    J’ai passé ces article en brouillon et là miracle tout était nickel ==> donc ce sont ces articles qui posaient probleme.

    J’ai ensuite repris chaque article et j’ai nettoyé le code à ma façon (celle de qqun qui n’y connais rien :rolleyes:) : copier coller le texte dans le bloc note le texte et le recopier afin de débarasser le texte de toute les balises…
    J’ai fais ça pour les 5 ou 6 articles à probleme et j’ai republié ces articles un par un en vérifiant à chaque fois que tout était ok…

    Et comme par miracle tout refonctionne 🍺

    C’est pas hyper top comme methode mais j’ai pas trouvé mieux.

    Merci d’avoir essayé de m’aider.

3 sujets de 16 à 18 (sur un total de 18)
  • Vous devez être connecté pour répondre à ce sujet.