[Résolu] Impossible de laisser une réponse sur un article (Créer un compte)

  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #500223
    miguel
    Membre
    Initié WordPress
    15 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 3.2.1
    – Version de PHP/MySQL :
    – Thème utilisé : thème enfant de Twenty Eleven 1.2
    – Extensions en place : fancybox, googl analy, seo al lin one
    – Nom de l’hebergeur : OVH
    – Adresse du site : http://eco-construction.micheljambon.info/

    Problème(s) rencontré(s) : sous un article le lien « Laisser une réponse » (qui devrait ouvrir la rédaction et la publication d’un commentaire)

    affiche une page avec une url : le nom du site/le nom de l’article suivi de #respond !!

    1/ j’ai fait attention aux réglages dans le tableau de bord :c’est correct
    2/ j’ai une recherche sur le forum : il y a plusieurs questions du même genre mais pas de réponse explicite !

    merci pour vos éclairages . MJ.

    #794510
    miguel
    Membre
    Initié WordPress
    15 contributions

    En fait je ne dispose pas de la fonction « commentaires »

    en observant la constitution de l’url

    il s’avère qu’il manque un slash de séparation :

    donc le chemin est faux donc wp me retourne un message comme quoi la page demandée n’existe pas.

    Comment modifier cette erreur d’écriture ?

    Merci.

    #794511
    Lumiere de Lune
    Participant
    Maître WordPress
    20531 contributions

    En comparant le thème enfant avec twenty Eleven, pour les fichiers modifiés, c’est là que l’erreur se trouve (sans doute single.php et page.php

    #794512
    miguel
    Membre
    Initié WordPress
    15 contributions

    j’ai le même problème avec le theme TwentyEleven (entre le thème par défaut et le child j’ai rien changé.

    Très curieux ce fonctionnement ! car lorsque j’active le preview

    juste avant d’activer un nouveau thème : les liens sont actifs

    et je peux faire apparaître la fenêtre d’un commentaire.

    J’ai ré-installé WP par dessus, mais rien n’a changé.

    ou il faudrait supprimer tous les éléments puis réinstaller ?!?

    #794513
    miguel
    Membre
    Initié WordPress
    15 contributions

    RÉSOLU

    Petit cafouillage dans la rédaction des options de permaliens ! un espace au mauvais endroit et tout se répète sur tous les thèmes !

    désolé pour le dérangement. je ne sais m^me plus où indiquer [résolu] dans le titre du post !

5 sujets de 1 à 5 (sur un total de 5)
  • Le forum ‘Utilisation spécifique de WordPress’ est fermé à de nouveaux sujets et réponses.