[Résolu] Impossible d’accéder au tableau de bord! (Créer un compte)

  • Statut : non résolu
15 sujets de 16 à 30 (sur un total de 41)
  • Auteur
    Messages
  • #1032283
    Fourmi Krohonde
    Participant
    Chevalier WordPress
    349 contributions
    Fourmi Krohonde wrote:
    Flobogo wrote:
    Bon, revenons à nos moutons wordpressiens 😉

    Comme dit ailleurs –> pour réinstaller WordPress sur WAMP correctement : http://codeblogueur.com/installer-wordpress-en-local-sur-son-pc-avec-wamp/

    Ok, je fais ça et je reviens pour te dire où j’en suis.

    ça va pas, j’ai tout télécharger sur les 2ème dur et ça ne va pas. Je vais recommencer toute l’installation sur C.
    Et il se fait tard!

    #1032284
    Fourmi Krohonde
    Participant
    Chevalier WordPress
    349 contributions
    Fourmi Krohonde wrote:
    Fourmi Krohonde wrote:
    Flobogo wrote:
    Bon, revenons à nos moutons wordpressiens 😉

    Comme dit ailleurs –> pour réinstaller WordPress sur WAMP correctement : http://codeblogueur.com/installer-wordpress-en-local-sur-son-pc-avec-wamp/

    Ok, je fais ça et je reviens pour te dire où j’en suis.

    ça va pas, j’ai tout télécharger sur les 2ème dur et ça ne va pas. Je vais recommencer toute l’installation sur C.
    Et il se fait tard!

    Voila, c’est encore pire! Une fois Wamp installé, puis WordPress: page web introuvable!
    Je ne sais plus trop quoi faire!
    J’ai essayé de faire un site en Html/Css, mais trop difficile pour avoir un site Responsive. Maintenant je me tourne vers WordPress et impossible aussi.

    #1032285
    ouistiti.net
    Participant
    Maître WordPress
    1879 contributions

    On va continuer sur ce post… Peut-être qu’une vidéo est plus parlante car il est possible de mettre sur pause et reprendre ensuite.

    Si vous êtes trop fatigué (e), faites le demain à tête reposée

    http://www.informatique-enseignant.com/installer-wampserver-pour-tester-application-local/

    En ce qui me concerne, je vais me retirer pour passer une bonne nuit !

    #1032286
    Fourmi Krohonde
    Participant
    Chevalier WordPress
    349 contributions

    Bonjour Ouistiti.

    ouistiti.net wrote:
    On va continuer sur ce post… Peut-être qu’une vidéo est plus parlante car il est possible de mettre sur pause et reprendre ensuite.

    Si vous êtes trop fatigué (e), faites le demain à tête reposée

    http://www.informatique-enseignant.com/installer-wampserver-pour-tester-application-local/

    En ce qui me concerne, je vais me retirer pour passer une bonne nuit !

    Merci pour le lien, mais rien à faire!
    J’ai téléchargé WAMP 64 bits, bien suivi les opérations à effectuer. Et non, quand je clique sur « wordpress » dans le Localhost de WAMP, j’obtiens ce message: « page web inaccessible, (The server at wordpress can’t be found, because the DNS lookup failed. DNS is the network service that translates a website’s name to its Internet address. This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing Google Chrome from accessing the network.)

    J’ai désinstallé WAMP, supprimé les fichiers WordPress de mon ordi, deux fois de suite. RIen à faire.
    C’est à l’installation de Wamp qu’il y a un problème parce que lorsque j’ouvre le fichier www, il y a dedans deux fichiers « index » et « testmysql » qui restent blancs, « vides ». Alors que ce devrait être des icones.

    Voila où j’en suis.
    Entout cas, merci pour le temps passé avec moi.

    #1032287
    ouistiti.net
    Participant
    Maître WordPress
    1879 contributions

    Avez-vous créé votre base de données dans PHPMyAdmin ?
    Tout est expliqué à 4:13 (vidéo ci-dessus)

    #1032288
    ouistiti.net
    Participant
    Maître WordPress
    1879 contributions

    Ne pas oublier de temps en temps de vider le cache de votre navigateur.

    Dans votre fichier www, avez-vous le dossier wordpress ?

    #1032289
    Flobogo
    Modérateur
    Maître WordPress
    20205 contributions
    Ouistiti.net wrote:
    Dans votre fichier www, avez-vous le dossier wordpress ?

    Je rectifie :
    Dans votre dossier www, avez-vous le dossier wordpress à l’intérieur ?

    @ Ouistiti.net : si tu n’utilises pas les bons mots, C_Lucien ne va pas être content 😋

    #1032290
    ouistiti.net
    Participant
    Maître WordPress
    1879 contributions

    @ Tous le monde : Désolée, j’ai écrit à la va-vite 😗

    #1032291
    Fourmi Krohonde
    Participant
    Chevalier WordPress
    349 contributions

    Bonjour Ouistiti

    ouistiti.net wrote:
    Ne pas oublier de temps en temps de vider le cache de votre navigateur.

    C’est fait, avec CLeaner.

    i

    ouistiti.net wrote:
    Dans votre fichier www, avez-vous le dossier wordpress ?

    Oui, mais j’ai refait la manip plusieurs fois et que je clique sur Localhost, j’obtiens le message « page web inacessible.

    #1032292
    ouistiti.net
    Participant
    Maître WordPress
    1879 contributions

    Rooòô ! J’ai un problème avec les « tous et tout » l Edit : @ Tout le monde …

    @ Fourmi Krohonde Le message que vous obtenez est-il : « erreur 404 », « Serveur non trouvé », impossible de charger la page, « Page Web inaccessible »

    Si c’est le cas j’ai trouvé ce tuto : https://openclassrooms.com/forum/sujet/wamp-2-5-acces-a-vos-projets-impossible

    Pour PC (vider le cache), le racourci clavier est : Ctrl+Maj+Suppr

    #1032293
    Fourmi Krohonde
    Participant
    Chevalier WordPress
    349 contributions

    Ok, je regarde ça de suite/ Merci

    #1032294
    ouistiti.net
    Participant
    Maître WordPress
    1879 contributions

    Je dois chercher des tutos car en ce qui me concerne je suis sur Mamp.

    Dans celui-ci, il mentionne que le code se situe à la ligne 30

    Réf: http://questioncode.fr/203/les-liens-sur-les-dossiers-projets-ne-fonctionnent-pas

    #1032295
    Fourmi Krohonde
    Participant
    Chevalier WordPress
    349 contributions
    ouistiti.net wrote:
    Rooòô ! J’ai un problème avec les « tous et tout » l Edit : @ Tout le monde …

    @ Fourmi Krohonde Le message que vous obtenez est-il : « erreur 404 », « Serveur non trouvé », impossible de charger la page, « Page Web inaccessible »

    Si c’est le cas j’ai trouvé ce tuto : https://openclassrooms.com/forum/sujet/wamp-2-5-acces-a-vos-projets-impossible

    Pour PC (vider le cache), le racourci clavier est : Ctrl+Maj+Suppr

    Ok merci, je suis en train de regarder ça

    #1032296
    Fourmi Krohonde
    Participant
    Chevalier WordPress
    349 contributions

    BOn, c’est mieux.
    Lorsque je clique sur LocalHost, pour installer WordPress, j’entre donc les données:
    nom de la base de données, identifiant, adresse de la base de donnée. Mais lorsque j’envoie, alors
    je reçois ce message:
    Impossible de sélectionner la base données
    Nous avons pu nous connecter au serveur de la base données (ce qui signifie que votre nom d’utilisateur et mot de passe sont bons), mais nous n’avons pas pu sélectionner la base de données wordpress.

    Êtes-vous certain(e) que cela existe ?
    Est-ce que l’utilisateur root a la permission d’utiliser la base de données wordpress ?
    Dans certaines configurations système, le nom de la base de données a pour préfixe votre nom d’utilisateur, cela devrait ressembler à nom_d_utilisateur_wordpress. Cela pourrait-il être le problème ?

    Voila tout.
    Merci pour ton aide.

    #1032297
    Fourmi Krohonde
    Participant
    Chevalier WordPress
    349 contributions

    non, ça y est!!!!
    je métais trompé dans le nom de la base de données.
    Grand merci à toi ainsi qu’à Flobogo, les deux fées du forum.

    Voyons voir où j’en suis maintenant.
    Oui je sais, faut que j’aille moins vite.
    A plus

15 sujets de 16 à 30 (sur un total de 41)
  • Vous devez être connecté pour répondre à ce sujet.