[Résolu] Expliquez-moi une chose avec WordPress (Créer un compte)

  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #455009
    denisb
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.2.3
    – Thème utilisé : dkret2
    – Plugins en place : pas mal (mais même sans c’est pareil)
    – Nom de l’hebergeur : further assistance
    – Adresse du site : http://www.astrolabo.com

    Problème(s) rencontré(s) : accents avec Windows Live Writer 2

    Lorsque je poste avec Windows Live Writerbeta 1, mes accents dans le corps du billet sont bien affichés
    Lorsque je poste avec WLW beta 2, plus rien ne va pourtant je suis bien en utf sur WLW et dans mon blog.
    Les accents sont bien écrits dans les titres mais ne le sont plus dans le corps du message, j’ai des petits carrés à la place.

    Quelqu’un peut-il m’éclairer ?
    Y a-t-il une manip particulière ?

    #613320
    denisb
    Participant
    Initié WordPress
    8 contributions

    Bon je me réponds
    J’avais pourtant pas mal cherché sur le forum et je viens de trouver la solution en tapant juste comme mot clés:
    accents writer
    Maintenant ça marche

    #613321
    lepski98
    Membre
    Chevalier WordPress
    193 contributions

    j’ai publier un truc à ce sujet sur mon blog

    http://www.o2multimedia.com/

3 sujets de 1 à 3 (sur un total de 3)
  • Le forum ‘Utilisation spécifique de WordPress’ est fermé à de nouveaux sujets et réponses.