[Résolu] Erreur 500 lors de l’installation chez 1&1 (Créer un compte)

  • Statut : non résolu
10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #479911
    ETNZ
    Participant
    Initié WordPress
    39 contributions

    Bonjour à tous,

    J’ai effectué des recherches et vu que je n’étais pas le seul à avoir ce problème mais…je n’ai pas trouvé de solution.

    Ma configuration WP actuelle
    – Version de WordPress : WordPress 2.9.2 Fr
    – Version de PHP/MySQL : 5.0
    – Thème utilisé : /
    – Extensions en place : /
    – Nom de l’hebergeur : 1&1
    – Adresse du site : /

    Problème(s) rencontré(s) :

    Après avoir uploadé les fichiers par ftp (dans un répertoire nommé “blog”), j’ai commencé l’installation de mon site. J’ai rentré les informations sur la BDD puis le nom du site et mon adresse mail ; tout ça s’est bien passé (et des données ont été mises dans la BDD).
    Par contre, l’étape suivante (avec une url /wp-admin/install.php?step=2) bloque. J’ai eu une page blanche avec juste le logo de WP et lorsque j’actualise la page, j’ai “Error 500 – Internal server error”.
    Pour info, j’ai déjà essayé plusieurs fois ces dernières semaines et j’ai toujours le même problème (entre chaque essai, j’ai vidé la BDD et tout supprimé du serveur).

    Comment faire pour passer à l’étape suivante ?

    Merci d’avance pour vos réponses.

    #717859
    chris972
    Participant
    Initié WordPress
    15 contributions

    Bonsoir, j’ai eu le meme probleme, ton site est deja installé, t’inquiette pas, demande juste une regeneration de ton mot de passe, que tu trouvera dans tes email.

    Mais cela veux aussi dire, que chez 1and1 ( comme moi ), que seul le php4 est installé par defaut, tu dois activer le php5 toi meme, grace a un fichier htaccess.

    #717860
    chris972
    Participant
    Initié WordPress
    15 contributions

    http://ton.site/wp-login.php

    le .htaccess :

    AddType x-mapp-php5 .php .php3 .php4 .htm .html

    a mettre a la racine de ton site, voila

    #717861
    Caracalla
    Participant
    Initié WordPress
    1 contributions

    Tout un week-end à chercher l’origine du problème … rien qu’un mot : MERCI ! ! !

    #717862
    Anonyme 2
    Participant
    Maître WordPress
    10589 contributions

    bonjour,

    lisez vous les sujets épinglés ?

    PHP5 depuis WordPress 2.8

    #717863
    ETNZ
    Participant
    Initié WordPress
    39 contributions

    C’est bon, j’ai le nouveau mot de passe, etc. Ca fonctionne, merci.

    Lupi wrote:
    bonjour,

    lisez vous les sujets épinglés ?

    PHP5 depuis WordPress 2.8

    Perso j’ai PHP5 depuis plusieurs mois, donc le problème ne vient pas de la 😉

    #717865
    Anonyme 2
    Participant
    Maître WordPress
    10589 contributions

    ah oui ??
    http://www.travelsteph.com/
    firebug ,onglet réseau dit ça
    PHP/4.4.9

    #717864
    ETNZ
    Participant
    Initié WordPress
    39 contributions

    Oups, ça alors… J’avais tout bêtement vu “MySQL5.0” sur les lignes de mes bases de données et pensais donc que j’étais en php5 :oops::oops:
    Pour WP, j’ai inséré la ligné donnée plus haut dans le .htaccess pour être en php5, je ferai de même pour TravelSteph.com alors.

    php.jpg

    Merci pour l’info.

    #717866
    Anonyme 2
    Participant
    Maître WordPress
    10589 contributions

    pas de quoi !!résolu alors ?

    #717867
    ETNZ
    Participant
    Initié WordPress
    39 contributions

    Pour ma part, oui, nickel. Je n’ai “plus qu’à” trouver le thème qui répondent à mes attentes…
    Merci pour le coup de main.

    PS : comment puis-je édité le titre de l’article pour marquer [Résolu] ?

10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.