[Résolu] Erreur 500 – Internal server error

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 18)
  • Auteur
    Messages
  • #455627
    smiley
    Membre
    Initié WordPress
    1 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.3.1
    – Plugins en place : beaucoup…
    – Nom de l’hebergeur : 1and1

    Problème(s) rencontré(s) :

    Bonjour tout le monde je suis nouveau sur ce forum mais j’utilsie wordpress depusi quelque temps.

    Il y a quelques semaines de cela, j’ai eu des ennuis avec 1&1 au sujet d’une base de données soit-disant trop consommatrice de ressources. J’ai reduit mon nombres de requetes et fait otut mon possible

    Mais, depuis quelques jours, je me rend doucement compte que tous les sites hébergés sur mon espace web se tapent des erreurs 500 de plus en plus nombreuses et totalement aléatoires. Je ne sais pas ce qui se passe, les sites se chargent relativement normalement au niveau rapidité, mais une fois sur 10, les pages demandées se transforment en un :

    Error 500 – Internal server error

    Un problème inattendu est survenu.
    Veuillez réessayer ultérieurement.

    Toutes les pages sont touchées, mais pas aux mêmes moments, rafraichir une page 10 fois ne fera apparaitre l’erreur qu’une fois, ou même pas du tout suivi de deux fois d’affilées. Bref, totalement aléatoire. Je me demande donc ce qui se passe, car les visiteurs commencent à se plaindre de tomber sans arrêt sur des pages d’erreur…

    Il semblerait également que ca soit symptomatique d’une période donnée. Car là, je viens de m’en taper 5 de suite en rafraichissant sans arrêt une page, et depuis quelques minutes, plus aucune erreur. J’ai deja utilisé la fonction recherche pour voir si quelqun rencontrait mon erreur mais meme en suivant les methodes donnés rien ne change.

    Merci d’avance de votre Aide.
    Cordialement,
    Smiley

    #615642
    jaiunblog
    Participant
    Padawan WordPress
    64 contributions

    Je pense que le problème vient de chez 1&1, je viens d’avoir la même expérience (leur serveur php manque de mémoire alouée)…

    #615643
    jaiunblog
    Participant
    Padawan WordPress
    64 contributions

    self reply ;¬)
    ou 1&1 a réagi à mon mail sur serveur@1and1…,
    ou j’ai viré le .htaccess en racine 🙂
    mais ça marche 🙂

    #615644
    nanikaa
    Membre
    Initié WordPress
    13 contributions

    qu’est ce que tu veux dire par j’ai viré le .htaccess en racine ?
    tu l’as enlevé et viré, ou remplacé, qu’as-tu fait, je serai curieuse de savoir !

    Parce que j’ai cet affichage depuis hier sur ma console d’admin à deux endroits :
    thème > thème
    thème > editeur de thème

    peux donc plus avoir accès à mes fichiers… qu’en penses-tu ?

    #615645
    Lise
    Membre
    Initié WordPress
    12 contributions

    Bonjour,
    1&1 a fait une mise à jour de ses serveurs cette nuit. Depuis, je n’accède plus à mon blog http://liseweb.fr.
    Comme visiteur, j’ai une belle page grise 😉
    En essayant de me loguer comme admin, j’ai une erreur 500. 1&1 me répond au téléphone que c’est à moi de modifier mes scripts (sympa la réponse !). Apparemment, en plus du changement de version de Linux, ils ont dû modifier la version de MySQL ou de PHP ou les deux.
    L’un d’entre vous aurait-il une idée : quel script dois-je modifier et si oui, comment ?
    Merci d’avance pour la réponse !!

    #615646
    SmartiesKiller
    Membre
    Chevalier WordPress
    109 contributions

    j’ai le même problème sur le coup je pensais que ca venait de ma demande de transfert de domaine vers un autre hebergeur car 1&1 j’en ai ma claque de leur erreur a repetition.J’ai un forum vbulletin pour mon association chez eux et tout les soirs j’ai droit a au moins 10 mail d’erreur de base de donnée alors qu’il n’y pas d’erreur (tester sur un autre hebergeur et ca marche nickel).Donc pour en revenir a 1&1 moi aussi j’ai droit a la page 500 et ceci sans n’avoir rien changer.On me demande de lire les log ou de virer le htaccess en root lool deja j’en ai pas de htaccess sur mon espace 1&1 et les logs y’en pas non plus.Super la conscience professionnelle.Je crois que j’ai bien fait de partir de chez eux.Pour la solution je pencherais a un passage de la base de donnée en php5 mais j’en suis pas sur.
    Voilou bon courage..

    #615647
    SmartiesKiller
    Membre
    Chevalier WordPress
    109 contributions

    pour corriger cette erreur fais comme moi
    cree un fichier txt et tu met ca dedans

    [c]AddType x-mapp-php5 .php
    DirectoryIndex index.php/[/c]

    ensuite renome le fichier en .htaccess et envoie le a la racine de ton wordpress c’est a dire dans le premier repertoire de ton server.

    Voilou…

    #615648
    Lise
    Membre
    Initié WordPress
    12 contributions

    Merci beaucoup, ca marche super…

    #615649
    creatix
    Participant
    Chevalier WordPress
    138 contributions

    j’ai des problémes moi aussi des erreur 500 aussi (upgrade vers 2.5) je vais voir si c’est le meme probléme 😕 J’aime de plus en plus 1&1 😕

    merci beaucoup !! 🙂

    #615650
    Lise
    Membre
    Initié WordPress
    12 contributions

    Je suis passée à WP 2.5 et je n’ai pas (encore 😉 ) d’erreur 500.
    http://liseweb.fr
    1&1 ne me satisfait pas toujours, mais pour le coup, je n’ai rien à dire sur ce problème.

    #615651
    creatix
    Participant
    Chevalier WordPress
    138 contributions

    tant mieux pour toi 😉 maintenant plus de problémes 😉 enfin je compte quand meme chager d’hebergeur 😉

    #615652
    AymericJ
    Participant
    Initié WordPress
    3 contributions

    Si ça peut vous rassurer, j’essaie désespérément d’installer un WP (essayé 2.3.3 et 2.5) sur mon mutualisé OVH depuis deux jours… Keud nada, total erreur 500 alors qu’il y a déjà 2 ou 3 WP d’installés.

    Jamais eu ce problème avant, surprenant.

    #615653
    belcikowski
    Participant
    Padawan WordPress
    66 contributions

    Je ne suis donc pas toute seule à interpeller OVH.
    J’ai des problèmes de mise à jour de WP depuis exactement le 2 janvier. D’abord avec la version 2.3.3, que j’ai finalement réussi à installer manuellement, mais dont les news ne s’actualisent plus sur le Dashboard depuis le 2 janvier. Maintenant avec WP 2.5, que je ne peux pas installer, ni avec Instant Upgrade, ni manuellement. J’obtiens la formule “Warning failed…” et mon blog ne s’affiche plus. Je suis donc revenue à la version 2.3.3.
    OVH me dit que tout est OK côté hébergeur et qu’il s’agit d’un problème de droits de mon côté. Mais je vois que les chmod n’y font rien.
    Quoi faire maintenant ?

    #615654
    AymericJ
    Participant
    Initié WordPress
    3 contributions

    @belcikowski : pour ma part, j’ai installé le Wp sur un autre de mes hébergements, je n’ai pas creusé plus loin, désolé.

    #615655
    Comme une image
    Participant
    Maître WordPress
    2493 contributions

    Je sais que ça ne fait pas beaucoup avancer le schmilblick mais sur OVH, je n’ai eu aucune difficulté à passer à WP 2.5 (je précise toutefois que j’ai activé PHP5 depuis belle lurette).

15 sujets de 1 à 15 (sur un total de 18)
  • Vous devez être connecté pour répondre à ce sujet.