[Résolu] Erreur 500 du jour au lendemain !

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 17)
  • Auteur
    Messages
  • #449758
    WiiblogMii.com
    Membre
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.0.5
    – Thème utilisé : Perso basé sur le theme par défaut
    – Plugins en place : aucun
    – Nom de l’hebergeur : Free !

    Problème(s) rencontré(s) : J’ai installé un wordpress sur un compte free (http://www.wiiblogmii.com) il y’a 1 ou 2 mois et tout marchait super bien ! Et là depuis 3 jours j’ai une erreur 500 sur toutes les pages, et ce du jour au lendemain ! J’ai rien modifié dans la base SQL, ni jamais touché au .htaccess ( sauf peut être à l’install pour le metre en FR ) ! Parfois en rechargeant la page 50 fois j’arrive à y acceder à nouveau mais il suffit que je relique sur un commentaire ou n’importe quel lien et hop :

    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.
    
    Apache/ProXad [Dec 3 2006 11:06:17] Server at ingenitium.online.fr Port 80

    Aidez moi s’il vous plait, je ne sais pas quoi faire.

    #586814
    Many
    Membre
    Maître WordPress
    1485 contributions

    Ne t’en fais pas, moi je suis du fait que ça ne vient pas de toi. De mon côté cela fait 48h et dans mon entourage je ne suis apparemment pas le seul dans ce cas. Mais bon j’essai tout de même de chercher d’éventuel cause hors free mais j’en doute fort.

    #586815
    WiiblogMii.com
    Membre
    Initié WordPress
    4 contributions

    Tu pense que c’est un problème globale chez free ?
    Moi c’est ce que j’ai pensé depuis le début

    #586816
    Many
    Membre
    Maître WordPress
    1485 contributions

    C’est plus que plausible, vu le nombre conséquent (des masses) de blog qui sont down chez eux depuis quelques jours… mais ça n’empêche pas de chercher quand même, au cas zoù 🙂

    #586817
    Treizexiii
    Participant
    Chevalier WordPress
    315 contributions

    Salut!
    As-tu modifié des permissions sur des fichier? Principalement le fichier racine?
    Sinon, oui, je remarque que plusieurs blog chez free sont down avec error 500…attend quelques heures/jours et ca devrais etre bon…

    Aplus!

    #586818
    WiiblogMii.com
    Membre
    Initié WordPress
    4 contributions

    non j’ai rien modifié … Il reste plus qu’à attendre …

    Wait and see …

    #586819
    Oo
    Membre
    Maître WordPress
    2486 contributions

    Bonjour à tous,

    Pour information, la dernière fois au bout de 3 jours, je n’avais toujours rien ! J’ai donc fait une sauvegarde de mes fichiers WP et ensuite j’avais tout effacé [ainsi que le fichier config].

    Après, j’ai récupéré la dernière version et réinstallé à nouveau sur l’ancienne BDD [base de donnée].

    Bilan un site qui tournait ^^

    Vais devoir le refaire pour mes espaces de tests sur Free !

    Oo

    #586820
    Many
    Membre
    Maître WordPress
    1485 contributions

    Merci pour l’astuce Oo. Si ça ne marche toujours pas cet aprem je vais essayer cela.

    #586821
    damino
    Participant
    Maître WordPress
    1243 contributions

    Je confirme le gros plantage base de données chez Free.
    Sur pratiquement tous leurs serveurs !
    WordPress n’est pas en cause mais bien le serveur pour les base de données.

    #586822
    Many
    Membre
    Maître WordPress
    1485 contributions

    ca yest ! c’est enfin revenu … pfiouw !!!

    #586823
    WiiblogMii.com
    Membre
    Initié WordPress
    4 contributions

    J’ai rien touché et ça remarche ! Ca devait être free alors .

    #586824
    Oo
    Membre
    Maître WordPress
    2486 contributions

    M’Oo’do : Résolu ^^

    #586825
    Fleurette
    Participant
    Initié WordPress
    18 contributions

    Bonjour à tous…
    Je suis déçue, ce n’est pas résolu pour moi ! C’est quand même très contraignant tout ça… Y a pas moyen de trouver d’autre(s) solution(s) ?

    Je galère… 3 sites hors service… ça fait bcq je trouve !

    #586826
    jpicot
    Participant
    Padawan WordPress
    77 contributions

    j’avais le meme probleme a repetition : j’ai appliqué une recette trouvée sur ce forum (rechercher les posts qui parlent de “internal server error”) et depuis ca marche
    créer un fichier .htaccess à la racine du site. ce fichier contient une seule ligne :
    php 1

    c’est censé forcer l’utilisation de php5, ne m’en demande pas plus… en tous cas depuis ca a redemarré et ca marche sans faille. je n’ai pas assez de recul pour savoir si ca sera définitif 😉 avec free on ne sait jamais…

    #586827
    Oo
    Membre
    Maître WordPress
    2486 contributions

    @ Fleurette > as-tu essayé de réinstaller les fichiers de WP [ainsi que le fichier config] ?

15 sujets de 1 à 15 (sur un total de 17)
  • Vous devez être connecté pour répondre à ce sujet.