[Résolu] Easyphp => online (Créer un compte)

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 18)
  • Auteur
    Messages
  • #448494
    darrepac
    Participant
    Padawan WordPress
    50 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.0.4
    – Thème utilisé : fasttrack
    – Plugins en place : …
    – Nom de l’hebergeur : local->free

    Problème(s) rencontré(s) :

    Salut,

    J’ai prepare mon site avec easyphp en local. Maintenant j’essaye de mettre le site online sur free.fr… j’ai vu aucun tutoriel pour faire cela…
    J’ai sauver ma base de donnee en local et les mises sur la base sql de free.
    J’ai change l’option « site url » pour le bon sous free dans la base de donnee
    J’ai telecharge tous mes fichiers sur free et j’ai change le wp-config.php mais ca marche pas : « internal server error ».

    Est-ce que ceux qui ont deja fait la manip avec easyphp, peuvent m’indiquer la marche a suivre?

    merci

    #579084
    matthieu
    Membre
    Chevalier WordPress
    296 contributions

    C’est une erreur 500 c’est ça ?
    Ca doit venir du fichier .HTACCESS, en lève le du serveur distant et regarde si ça arrange ton affaire

    #579085
    darrepac
    Participant
    Padawan WordPress
    50 contributions

    Alleluia!! merci, j’aurais jamais trouve seul!
    Mais comment se fesse? et est-ce qu’il faut mettre un autre .htaccess? genre ca va pas peter url rewriting?

    #579086
    matthieu
    Membre
    Chevalier WordPress
    296 contributions

    Le premier HTACCESS que je t’ai fait enlever a été généré par wordpress quand tu étais en localhost.
    Il faut en générer un nouveau sur ton serveur distant (options > permaliens) et ça devrait rouler.

    #579087
    darrepac
    Participant
    Padawan WordPress
    50 contributions

    bizarre mon site est a nouveau offline au bout de quelques minutes…. bon je re-regarde ca de plus pres…

    #579088
    darrepac
    Participant
    Padawan WordPress
    50 contributions

    bonben j’ai a nouveau erreur 500 tout le temps… et pourtant le .htaccess n’est pas reapparu…

    #579089
    matthieu
    Membre
    Chevalier WordPress
    296 contributions

    T’as accès à l’admin ou non ?
    Tu as le thème par défaut activé ? Si non essaye de le mettre (soit par l’admin, soit en enlevant les autres par ftp)
    T’as un lien ?

    #579090
    AmO
    Participant
    Maître WordPress
    4447 contributions

    Il y a une astuce/hack pour les permaliens Free…

    Consultez la FAQ et/ou sujet abordé (100x) sur le forum !

    #579091
    darrepac
    Participant
    Padawan WordPress
    50 contributions

    j’ai acces a rien maintenant
    j’ai pas le theme par default -> en essayant ca change rien…

    #579092
    darrepac
    Participant
    Padawan WordPress
    50 contributions
    AmO wrote:
    Il y a une astuce/hack pour les permaliens Free…

    Consultez la FAQ et/ou sujet abordé (100x) sur le forum !

    Ben dans la FAQ, j’ai « Cet article est en révision et ne peut être affiché. » quand j’essaye de voir l’article sur les permaliens…
    Edit : j’ai reussi, mais je vois pas le rapport avec mon probleme…

    #579093
    AmO
    Participant
    Maître WordPress
    4447 contributions

    Arf je sais pas lire ^^ (toutes mes excuses ^^)

    Sous filezilla, il faut supprimer le .htaccess, il faut afficher les fichiers cachés parfois.
    Dans la base de donnée, vide le contenu de la ligne, permalink
    ensuite ca devrait fonctionner ^^

    Edit : dans la base de données, table wp_options, permalink_structure

    #579094
    darrepac
    Participant
    Padawan WordPress
    50 contributions

    une idee de ou se trouve permalink dans la base…vois pas :boulet:

    #579095
    AmO
    Participant
    Maître WordPress
    4447 contributions

    dans la base de données, table wp_options, c’est la ligne permalink_structure

    tu l’as ?

    #579096
    darrepac
    Participant
    Padawan WordPress
    50 contributions

    Je me fais a chaque fois blouse par le fait que phpmyadmin n’affiche que les 30 premieres entrees…
    Ok j’ai trouve, j’ai vire le contenu mais pas de changement sur le site web…toujours plante

    #579097
    darrepac
    Participant
    Padawan WordPress
    50 contributions

    Je viens d’essayer en mettant : /index.php/%year%/%monthnum%/%day%/%postname%/ directement dans la base SQL sans succes…

15 sujets de 1 à 15 (sur un total de 18)
  • Vous devez être connecté pour répondre à ce sujet.