[Résolu] Compatibilité plugin avec la version 2.7 (Créer un compte)

  • Statut : non résolu
10 sujets de 46 à 55 (sur un total de 55)
  • Auteur
    Messages
  • #653906
    Lumiere de Lune
    Participant
    Maître WordPress
    19365 contributions

    Pour moi Database Backup n’est pas compatible. Ni Viper’s

    J’ai désactivé définitivement ces deux plugins

    #653907
    arnaudt
    Participant
    Initié WordPress
    42 contributions
    Lumière de Lune wrote:
    Pour moi Database Backup n’est pas compatible. Ni Viper’s

    J’ai désactivé définitivement ces deux plugins

    OUF ! Je pensais encore une fois avoir à faire à un problème uniquement perso. Content d’avoir une confirmation éclairée 🙂

    Je ne les réactive pas non plus donc 🙂

    #653908
    philca
    Membre
    Padawan WordPress
    54 contributions
    arnaudt wrote:
    Viper’s Video Quicktags 6.1.16 me produit exactement le même résultat : Error 500 Internal Server Error, qui apparaît quand je l’active et disparaît quand je le désactive.

    Il marche parfaitement chez moi sous WP 2.7 (je n’ai pas encore migré vers WP 2.7.1). J’ai fait des essais avec lui ce week-end.

    Ton problème et celui de Lumière de Lune pourraient être causés par un conflit avec une autre extension, non ?

    #653909
    Lumiere de Lune
    Participant
    Maître WordPress
    19365 contributions

    Non, car j’ai testé “tout seul sans rien d’autre”.

    #653910
    philca
    Membre
    Padawan WordPress
    54 contributions

    Bizarre.

    Dans ce cas, incompatibilité avec ton thème ou tes réglages CSS plutôt qu’avec WP proprement dit ? Sinon, en toute logique, ce plugin ne devrait pas marcher chez moi ?

    #653911
    Lumiere de Lune
    Participant
    Maître WordPress
    19365 contributions

    Incompatibilité avec différents thèmes, y compris le thème standard. (Je sais comment chercher où ça coince 😉 )

    #653912
    Li-An
    Modérateur
    Maître WordPress
    24829 contributions

    La dernière version semble fonctionner sans pb en effet.

    #653913
    Billet
    Participant
    Initié WordPress
    5 contributions

    si un plugins est compatible avec une version de wordpress.

    Pour 2.7.1 l’adresse est :

    http://codex.wordpress.org/Plugins/Plugin_Compatibility/2.7

    Pour les autres versions :

    http://wordpress.org/search/%27Subscribe-to-comments%27+plugin

    si vous regardez bien, il y a aussi ceci pour les thèmes.

    Mais faites attention, seulement les plugins de leur base de donnée y sont testé. Ce qui veut dire qu’un développeur qui n’a pas soumit son plugin dans cette liste, ne peut y être !

    Il ne suffisait que quelques secondes pour trouver cette liste.

    Pas d’applaudissement s.v.p.

    #653914
    Billet
    Participant
    Initié WordPress
    5 contributions

    J’ai maintenant une question pour vous.

    C’est concernant les thèmes. Quand on sélectionne un billet, notre sidebar disparait pour laisser place à l’information sur le billet.

    Moi je veux que ma sidebar reste en place, je cherche mais je ne trouve rien sur le sujet.

    Quelqu’un peut m’aider ?

    #653915
    Anonyme 2
    Participant
    Maître WordPress
    10589 contributions

    Bonjour,

    ce sujet doit-il rester en sujet épinglé ?

10 sujets de 46 à 55 (sur un total de 55)
  • Vous devez être connecté pour répondre à ce sujet.