[Résolu] Compatibilité plugin avec la version 2.7 (Créer un compte)

  • Statut : non résolu
15 sujets de 16 à 30 (sur un total de 55)
  • Auteur
    Messages
  • #653877
    viwiv
    Membre
    Maître WordPress
    809 contributions

    Bonsoir,

    Wp-Sticky est intégré à la version 2.7 mais reste aussi un plugin pour la version 2.7. J’ai du mal à comprendre la logique de Lesterchan, mais pourquoi pas ! 🙂

    Oui, l’apparence des commentaires est nettement améliorée (avec gestion automatique des avatars), mais il faut rendre son thème compatible (la manipulation n’est guère compliquée en s’inspirant du fichier comments.php du thème Kubrick livré par défautà ainsi que la feuille de style et, souvent, le fichier functions.php.

    Cordialement,

    V.

    #653878
    Lumiere de Lune
    Participant
    Maître WordPress
    19365 contributions

    Lepetit hamster, tu pourrais peut être désactiver le plugin, déjà ?

    #653879
    Le petit Hamster
    Membre
    Initié WordPress
    20 contributions

    Oui, j’ai déjà essayé de le désactiver puis de le réactiver, j’ai aussi essayé de le supprimer et de le réinstaller et aussi de réinstaller l’ancienne version, mais rien y fait, j’ai toujours ce message d’erreur quand il est activé. Peut-être que le plugin n’est pas compatible avec la version 2.7 parce que si je le reitre, le blog fonctionne normalement.

    #653880
    Lumiere de Lune
    Participant
    Maître WordPress
    19365 contributions

    Voilà… donc il suffit d’attendre la mise à jour…

    #653881
    stellia
    Membre
    Padawan WordPress
    57 contributions

    Edité. Trouvé la solution dans le forum. désolée :D

    #653882
    iconique
    Membre
    Initié WordPress
    12 contributions

    Bonjour,
    Pour la liste des plugins compatibles avec WP 2.7, il y a une page qu’il me semble important de rappeler ici, même si elle est en Anglais :
    http://codex.wordpress.org/Plugins/Plugin_Compatibility/2.7#Conflicting_WordPress_Plugins

    Màj: En ce qui me concerne, j’ai finalement abandonné le passage à WP 2.7, qui implique pour l’heure l’abandon de trop de plugins.

    #653883
    wolforg
    Participant
    Chevalier WordPress
    246 contributions

    S@lut,
    Je vois que QTranslate est listé dans les plugins qui ont été mis à jour pour la 2.7, avec en date de mise à jour le 13/12/08; sauf que je ne vois cette mise à jour nulle part.
    Que cela soit surle site de l’auteur ou sur le site de WordPress.
    Je ne le vois même pas dans la liste des plugins compatibles WordPress 2.7.
    C’est moi qui ne sait pas regarder ou bien il y a une coquille dans cette liste? 😋

    #653884
    Li-An
    Modérateur
    Maître WordPress
    24827 contributions

    La liste des plugins compatibles est mise à jour par les auteurs des plugins et les visiteurs qui les ont testé. Il suffit de le rajouter après s’être inscrit sur le site wordpress…

    #653885
    Lumiere de Lune
    Participant
    Maître WordPress
    19365 contributions

    Ca vient d’un retour d’utilisateur…

    #653862
    Maitre Mo
    Participant
    Maître WordPress
    1653 contributions

    Juste pour dire à ceux que ça intéresse, et parce que mon admin 2.7 ne me les a pas notifiées, que tous les plugins de Lesterchan ont désormais été mis à jour pour la 2.7, ce qui en fait une caisse quand-même : WP-Ban, -CommentNavi, -DBManager, -DownloadManager, -Email, -PageNavi, -PluginsUsed, -Polls, -PostRatings, -PostViews, -Print, -RelativeDate, -ServerInfo, -Stats, -Sticky, -UserOnline, -Wap !
    (UserOnline continue à ne pas fonctionner chez moi, mais bon…).

    #653886
    cedyo
    Participant
    Initié WordPress
    1 contributions

    bonjour
    j’ai bien telecharge wp 2.7 mais il s’ouvre automatiquement avec un logiciel de photo… que faire?

    #653887
    Lumiere de Lune
    Participant
    Maître WordPress
    19365 contributions

    Euh qu’est ce qui s’ouvre avec quoi ?

    #653888
    Li-An
    Modérateur
    Maître WordPress
    24827 contributions

    C’est une bonne question 🙂)

    #653890
    Du
    Participant
    Initié WordPress
    6 contributions

    Bonsoir,

    J’ai activé le plugin Akismet qui était avec WP 2.7 + la clef API que WordPress m’a envoyé. Et depuis, quand j’essaie de me connecter en tant qu'”admin” pour accéder au tableau de bord, ce message s’affiche : “vous n’avez pas les droits suffisants pour accéder à cette page” …
    … c’est embêtant

    je ne sais pas trop comment me sortir de ce mauvais pas
    Euh, si par exemple, je vire le plugin /wp-content/plugins/akismet, qu’est-ce qu’il se passe ?

    d’avance, merci de vos réponse 🙂

    #653891
    Li-An
    Modérateur
    Maître WordPress
    24827 contributions

    Rien de bien grave 🙂 C’est d’ailleurs la méthode préconisée en cas de plugin embêtant. Mais c’est un peu étrange ce bug: Askimet est censé être le plugin le mieux adapté à WP.

15 sujets de 16 à 30 (sur un total de 55)
  • Vous devez être connecté pour répondre à ce sujet.