[Résolu] Compatibilité plugin avec la version 2.7 (Créer un compte)

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 55)
  • Auteur
    Messages
  • #465374
    Lumiere de Lune
    Participant
    Maître WordPress
    19365 contributions

    Bonjour,

    suite à la demande de certains 🙂 voici un sujet pour centraliser l’information que nous pouvons avoir sur les plugins compatibles ou incompatibles avec la 2.7

    1. Plugins incompatibles

    wp-db-backup
    WP-easy-uploader.
    Mini meta widget
    Wp-sticky
    Semi-secure remained
    mail press 2.0
    Subscribe2 VF
    Smilies Themer et Smilies Themer Toolbar
    theme-test-drive
    minimeta widget
    Shutter reloaded
    WordPress vidéo plugin (0.68),
    Subscribe to comment (2.1.2),
    Broken link checker (0.4.10).

    2. Plugins qui ont été mis à jour pour la 2.7 (faire l’upgrade AVANT du plugin avant celui de WP)

    simple tags
    sitemap generator
    QTranslate (mise à jour 13/12/08)

    #653863
    Maitre Mo
    Participant
    Maître WordPress
    1653 contributions

    Si ça peut aider, mon admin me propose depuis la proposition de mise à jour vers la 2.7 celles des plugins suivants (je suppose que ce n’est pas un hasard et qu’ils sont donc compatibles) : Awsom News Announcement, Contact Form 7, Subscribe2 et WP-PluginsUsed. Pas testé, gros lâche…

    #653864
    Anonyme
    Invité
    Maître WordPress
    34110 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #653865
    Maitre Mo
    Participant
    Maître WordPress
    1653 contributions

    Il n’est pas intégré à la 2.7, enfin sa fonction ? On m’aurait menti ?

    #653866
    Lumiere de Lune
    Participant
    Maître WordPress
    19365 contributions

    Merci je mets à jour dans le message d’origine.

    Il me semble effectivement que sticky (et le back up) devaient être itnégré à la 2.7 c’est peut être pour cela qu’ils sont incompatibles…

    #653867
    rocg
    Membre
    Initié WordPress
    4 contributions

    mailpress 2.0 ne marche pas pour moi

    #653868
    Maitre Mo
    Participant
    Maître WordPress
    1653 contributions

    Ok, je viens de faire le saut sur un blog secondaire, tout a l’air ok, pas pu encore tout tester en détail mais tous les plugins suivants sont activés sans erreur apparente : Akismet 2.2.3, All in One SEO Pack 1.4.6.15, Alt Link Text, BM Comment Highlight 1.2, Category Icons 2.0.7, Contact Form 7 1.9, Get Recent Comments 2.0.2, Google XML Sitemaps 3.1.0.1, Lightbox 2 2.8.0, Maintenance Mode 3.2, MCEComments 0.4.5 (m’a demandé une màj effectuée sans problème après migration), Our Todo List 2.0, Post-Plugin Library 2.6.2.1, PostLists 2.0, Recent Posts 2.6.2.0, StatPress Reloaded 1.4.11, Subscribe2 4.12, Subscribe To Comments 2.1.2, TinyMCE Advanced 3.2, WP-Cumulus 1.17, WP-DBManager 2.31, WP-Digg Style Paginator 0.2, WP-Footnotes 3.3, wp-forecast 2.1, WP-PostViews 1.31, WP-UserOnline 2.31, WP Ajax Edit Comments 2.2.6.0 (sauf le compteur à rebours, mais ne fonctionnait déjà plus avant la 2.7), WP Wall 1.3.2 et Zap_NewWindow 1.2.
    Voilà, ouf…
    En revanche, mon admin est aux deux tiers en français, un tier en anglais, environ : c’est normal, traduction je suppose à l’arrache, ou bien c’est un bug ? (EDIT : je suis un con, oublié de remplacer les anciens fichiers de wp-content/langage par les nouveaux : résolu !!)
    EDIT IMPORTANT :
    WP-DBManager englobe les fonctions de DBBackup… Et fonctionne parfaitement, y compris sa version française !
    Ce n’est pas encore le cas de Subscribe2, la VF est dans les choux.
    Un bug emmerdant : dans mon admin, je suis obligé de réduire la résolution de mon écran pour voir la totalité du champs de saisie d’un nouveau post : par défaut, il passe à droite sous la sidebar de droite, sinon…

    #653869
    Lumiere de Lune
    Participant
    Maître WordPress
    19365 contributions

    Pour le bug, il y avait eu un truc à ce sujet lors de la sortie des RC, avec la façon de le corriger…

    #653870
    mounik
    Membre
    Initié WordPress
    42 contributions

    AdSense Manager
    All in One SEO Pack
    FeedBurner FeedSmith 2.3.1
    Ozh’ Admin Drop Down Menu 3.0.1
    Simple Tags
    Google XML Sitemaps
    Lightbox 2
    Planet Fr
    NoFollow Free
    WP-UserOnline ainsi que WP-UserOnline Widget
    Privacy Policy
    Search Meter
    Views Counter
    WP Security Scan
    SABRE
    Voilà une liste de plugins qui fonctionne pour ma part chez ovh avec la 2.7 bien à vous en esperant que tout rentrera dans l’ordre d’ici peu.
    Seul askimet chez OVH semble dorénavant poser problème, mais il semble que cela soit du à mon hébergement…
    Bye et à plus…

    #653871
    corimanon
    Participant
    Padawan WordPress
    74 contributions

    Smilies Themer et Smilies Themer Toolbar ne fonctionnent plus.
    Idem pour les smilies de TinyMCE Advanced.
    Quelqu’un a t’il une parade ?

    #653872
    Maitre Mo
    Participant
    Maître WordPress
    1653 contributions

    Les smileys d’Advanced fonctionnent chez moi, mais je ne sais pas pourquoi…

    #653873
    Maitre Mo
    Participant
    Maître WordPress
    1653 contributions

    En revanche, sur l’imbrication des commentaires : je peux depuis l’admin “répondre à” quelqu’un en commentant à mon tour, mais… Cette réponse se place derrière les autres, comme avant, la fonction étant donc inutile : y-a-t-il un truc à spécifier dans le code, selon vous..?

    #653874
    wolforg
    Participant
    Chevalier WordPress
    246 contributions

    S@lut,

    Le plugin Qtranslate est également incompatible avec wordpress 2.7 😐
    En espérant qu’il soit mis à jour prôchainement

    #653875
    Lumiere de Lune
    Participant
    Maître WordPress
    19365 contributions
    Maître Mô wrote:
    En revanche, sur l’imbrication des commentaires : je peux depuis l’admin “répondre à” quelqu’un en commentant à mon tour, mais… Cette réponse se place derrière les autres, comme avant, la fonction étant donc inutile : y-a-t-il un truc à spécifier dans le code, selon vous..?

    Oui il faut modifier le template des commentaires, car ce ne sont pas les mêmes fonctions qui sont utilisées

    #653876
    Le petit Hamster
    Membre
    Initié WordPress
    20 contributions

    Bonsoir,

    Je rencontre un soucis avec le plugin Statress 1.4.11, lorsque celui-ci est activé, j’ai ce message lorsque je vais sur mon blog

    Fatal error: Call to undefined function: mb_substr() in /mnt/148/sdb/9/4/hamusuta/wp-content/plugins/statpress-reloaded/statpress.php on line 1188

    Que dois-je faire?

    Merci d’avance pour votre aide; je n’y connait pas grand chose. 🙂

    EDIT: l’adresse du blog, si ça peut aider: http://hamusuta.free.fr

15 sujets de 1 à 15 (sur un total de 55)
  • Vous devez être connecté pour répondre à ce sujet.