[Résolu] Comment enlever la partie “Laisser un commentaire” dans une page ??? (Créer un compte)

  • Statut : non résolu
12 sujets de 1 à 12 (sur un total de 12)
  • Auteur
    Messages
  • #492822
    lewhite
    Membre
    Initié WordPress
    24 contributions

    Bonjour,

    Ma configuration WP actuelle
    – 3.1 :
    – Version de PHP/MySQL :
    -Twenty Ten 1.2 :
    http://www.parismagicien.com

    Problème(s) rencontré(s) :

    Dans une page nommée “contact” j’aimerais enlever le possibilité de “Laisser un commentaire”

    qqn sait il comment faire?

    merci…

    #762298
    luciole135
    Participant
    Maître WordPress
    13737 contributions

    Si tu n’as pas décoché l’option “autoriser les commentaires” lors de l’édition de l’article tu peux le faire en effectuant :
    – soit une modification,
    – soit une modification rapide !

    #762299
    lewhite
    Membre
    Initié WordPress
    24 contributions

    Je n’ai pas cette option “autoriser les commentaires” dans le back office de mes articles.

    Et en l’occurence, ce n’est pas dans un article que je veux les enlever, mais dans une “page’ créée…

    je suis en version 3.1
    comment faut il faire pour afficher l’option “autoriser les commentaires” ???

    #762300
    luciole135
    Participant
    Maître WordPress
    13737 contributions

    C’est étonnant, je l’ai en 3.0.5, cela m’étonnerait qu’elle ait disparue dans la version 3.1.

    #762301
    abds69
    Participant
    Padawan WordPress
    63 contributions

    Dans le template page tu as en php quelquechose comme comment_template, à enlever. Par ça va l’enlever dans toutes les PAGES que tu crées.

    #762302
    samsab
    Membre
    Padawan WordPress
    51 contributions

    hello
    ça c’est formidable, j’ai plusieurs blog en 3.1 et sur 2 d’entre eux impossible d’avoir cette fonction en backoffice.
    impossible de comprendre pourquoi!!

    merci pour votre aide

    #762304
    ericmobile
    Participant
    Initié WordPress
    19 contributions
    samsab wrote:
    hello
    ça c’est formidable, j’ai plusieurs blog en 3.1 et sur 2 d’entre eux impossible d’avoir cette fonction en backoffice.
    impossible de comprendre pourquoi!!

    merci pour votre aide

    Je suis dans le même cas et je DOIS vraiment supprimer les commentaires dans mes pages statiques : merci de votre aide,
    Eric

    #762305
    ericmobile
    Participant
    Initié WordPress
    19 contributions

    Je viens de trouver :
    afficher le “modifier la page” et là en haut à droite “Options de l’écran” et cocher “Discussion”

    #762303
    psilids
    Membre
    Initié WordPress
    18 contributions

    merci.. 1/2h de recherche… un pti “résolu” ?

    #762306
    meliso
    Membre
    Initié WordPress
    9 contributions

    Merci !!! En activant DISCUSSION l’option apparait sous l’éditeur, super !

    #762307
    EnzoLouis
    Participant
    Initié WordPress
    43 contributions

    Merci Beaucoup !

    #762308
    lionel6o
    Membre
    Initié WordPress
    1 contributions

    Et bien merci pour l’astuce !! C’est tout bête mais il fallait y penser ^^

12 sujets de 1 à 12 (sur un total de 12)
  • Vous devez être connecté pour répondre à ce sujet.