[Résolu] Catastrophe Admin En Francais Passe En Anglais Lors De Maj Wp 4.0.1

  • Statut : non résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #544499
    pkelly
    Participant
    Initié WordPress
    25 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 4.0.1
    – Version de PHP/MySQL :
    – Thème utilisé : THE7
    – Extensions en place : PLEIN
    – Nom de l’hebergeur : SIVIT
    – Adresse du site : hypnosepornic.fr mais c’est la meme choses sur autres de mes autres sites

    Problème(s) rencontré(s) :

    Mon admin qui était en français est passé en anglais lors de la mise à jour automatique en WP 4.0.1

    Au secours ! je fais comment pour retrouver cela en français sans tout foutre en l’air alors que j’y connais rien ou peu !

    #984081
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4080 contributions

    Un problème s’était effectivement glissée dans la VF de la traduction. Vous pouvez remettre à jour cette dernière, c’est corrigé.

    L’annonce a été faite sur notre Twitter :

    #984082
    pkelly
    Participant
    Initié WordPress
    25 contributions

    Merci mais comment je fais????

    #984083
    pkelly
    Participant
    Initié WordPress
    25 contributions

    car je clique sur reinstall now et c’est toujorus la versio anglaise qui se réinstallle !!!!

    #984084
    Flobogo
    Modérateur
    Maître WordPress
    15900 contributions

    Bonjour,

    Téléchargez sur votre ordinateur la dernière version de WP 4.01 (elle a été rectifiée) : http://www.wordpress-fr.net/
    Dézippez-la. Vous trouverez dans le dossier wp-content un sous-dossier languages

    Il faut renvoyer ce dossier languages par FTP (Filezilla, par exemple), depuis votre ordinateur vers le wp-content de l’hébergement. Avec Filezilla, il vous demandera si il doit remplacer les fichiers, choisissez “oui”.

    #984085
    pkelly
    Participant
    Initié WordPress
    25 contributions

    Flobogo j’ai fait la manip et ca ne marche pas … je suis dans la merde !

    #984086
    pkelly
    Participant
    Initié WordPress
    25 contributions

    Ah ci ca y est ca marche il faut juste en fait aler ensuite dans les settings general puis en bas de la page selectionner francais au lieu de english ! MERCIIIIIII Flobogo MILLE MILLE MERCI !

    #984087
    Flobogo
    Modérateur
    Maître WordPress
    15900 contributions

    Super 👏

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.