[Résolu] Base de données à l’ouest (Créer un compte)

  • Statut : non résolu
10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #477700
    ZeKoueTTeoF69
    Participant
    Initié WordPress
    20 contributions

    Bonjour les neujeux,

    Ma configuration WP actuelle
    – Version de WordPress : 2.9.1
    – Thème utilisé : J’ai essayé that music, avec souci, je suis retourné sous classic tjrs même souci
    – Extensions en place : Slideshow Gallery; WP-Cumulus; WP-Polls
    – Nom de l’hebergeur : 1and1
    – Adresse du site : http://delarte.org hébergé chez http://lucet-fabien.fr , moi

    Problème(s) rencontré(s) :

    Bon ben voilà, je redécouvre WordPress que j’avais utilisé pour moi, il y a kelke temps. Je l’utilise pour un collectif de passionné qui propose des spectacles originaux aux habitants des monts du lyonnais.
    Mais sur ma base de données 1and1 il y a aussi mon site photo, (voir au dessus).
    Mais à force d’install des trucs et des machins pour essayé les plugin, les thèmes, les extension, ect …
    ben ca marche plus terrible. Comment remettre à jour ma BDD sans tout effacer ?
    Merci pour vos compétences et bo néné 2010 🙂
    Fabien.

    #708653
    Lumiere de Lune
    Participant
    Maître WordPress
    19367 contributions

    A priori tu n’as pas besoin de mettre ta bdd à jour. Si tu as un probleme, tu peux aussi optimiser des tables, indivudelles, via phpmy admin.

    #708654
    ZeKoueTTeoF69
    Participant
    Initié WordPress
    20 contributions

    Re’
    Marci, va essayé
    @+ Bonne neige
    Fabz’

    #708655
    ZeKoueTTeoF69
    Participant
    Initié WordPress
    20 contributions

    Arf’
    C’est poa ca …
    Quand je selectionne propos dans la sidebar de droite, le blog revient sur l’article Wally. Impossible de faire autre chose.
    Merci pour l’aide.
    @+

    #708656
    Li-An
    Modérateur
    Maître WordPress
    24381 contributions

    Je crois surtout que ton problème n’est pas très clair ??? Si tu veux faire le ménage dans ta base de données, regardes quelles tables sont vraiment utilisées par WP et celles créées par les plugins installés (tu pourras virer ça). Sinon, il faut faire aussi le ménage dans la table wp_options (là où sont stockées les valeurs des plugins) il y a le plugin http://www.mittineague.com/dev/co.php à utiliser AVEC BEAUCOUP DE PRÉCAUTIONS.

    Sinon, le problème dont tu parles parait indépendant de la base de données…

    #708657
    ZeKoueTTeoF69
    Participant
    Initié WordPress
    20 contributions

    Re’
    J’ai désactivé tout les plugins, (extension en francais).
    Tjrs pas bon.
    En plus à chaque fois qu’il y en a un qui trouve ma solution c’est un truc tout con ! Pff.
    @+
    Fabien

    #708658
    ZeKoueTTeoF69
    Participant
    Initié WordPress
    20 contributions
    Li-An wrote:
    Je crois surtout que ton problème n’est pas très clair ???
    Sinon, le problème dont tu parles parait indépendant de la base de données…

    Re’
    C’est poa clair … Quand moi cliquer sur le lien de ma page propos
    page pas apparaitre. lol

    Et je dis que c’est la bdd, parce que je n’ai pas fait grand chose d’extraordinaire sur ce nouvo blog, (pas de modif html, php, css, java, etc 2.0 …).

    Maintenant, si je peux réinstaller rapidement le noyau pour pas tout reprendre au début, les articles je m’en fou, je recommencerais, dites moi ou regarder comment faire.

    Chô, bizz bye @+
    Fabz’

    #708659
    Lumiere de Lune
    Participant
    Maître WordPress
    19367 contributions

    C’est pas ta base de données, c’est tes paramétrages dans la table wp-options et/ou ta gestion de nom de domaine chez 1&1

    Les liens de ton blog delarte.fr/ renvoie vers http://delarte.lucet-fabien.fr/ donc c’est un peu normal que ça patine.
    Regarde ce que ça donne sans les permaliens, et vérifie le paramétrage de l’adresse de wordpress et de l’adresse du blog dans les options.

    Si ça ne marche toujours pas, regarde comment tu as fait pointer ton domaine delarte, et ton sous domaine.

    #708660
    ZeKoueTTeoF69
    Participant
    Initié WordPress
    20 contributions

    Re’
    Ok, ok, maitre je vais bosser la-dessus.
    Merci encore, bonne soirée.

    #708661
    ZeKoueTTeoF69
    Participant
    Initié WordPress
    20 contributions

    Et ben vous voyez c’était un truc tout con …
    Maintenant, vous l’expliqué, c’est autre chose.
    J’ai changé ce paramêtre “Adresse web du blog” en http://delarte.lucet-fabien.fr
    Bien que ce paramêtre était le même depuis un moment, pourquoi à-t-il été changé …
    En tout cas, ca marche, merci mon rayon de soleil … nan ma lumière de lune 😉
    Berci encore et bon courage.
    @+
    Fabien.

10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.