[Résolu] Aucun editeur visuel 2.1

  • Statut : non résolu
  • Ce sujet contient 31 réponses, 24 participants et a été mis à jour pour la dernière fois par marieee, le il y a 8 années.
15 sujets de 16 à 30 (sur un total de 32)
  • Auteur
    Messages
  • #592964
    David
    Participant
    Initié WordPress
    28 contributions

    Bonjour à tous,

    Je suis bien embêté. Depuis la 2.6, je n’ai plus l’éditeur visuel, mais seulement l’éditeur HTML.
    Comment faire poru récupérer l’éditeur visuel?

    Merci d’avance 🙂

    #592965
    RomProt
    Membre
    Initié WordPress
    3 contributions

    Bonjour,

    J’ai essayé la manip de OLMON sur 2.6.3 et ca ne fonctionne pas non plus chez moi.

    HELP PLEASE

    #592966
    pti noob
    Membre
    Initié WordPress
    17 contributions

    Je viens d’avoir le même soucis que vous chers amis suite à l’upgrade de WordPress vers la version 2.6.5. Mon éditeur visuel à décidé de se faire la malle, pas moyen de le faire réapparaitre. Après avoir cherché un peu, je me suis aperçu que un nombre important de fichiers manquaient dans mon dossier wp-includes/. J’ai donc pris le soin de vérifier manuellement quels fichiers manquaient sur mon FTP et de les rajouter au besoin à partir de l’archive 2.6.5. Mon éditeur visuel est réapparu comme par magie! En espérant que cela puisse vous aider… 🙂

    ++ :wp:

    #592967
    Arkados
    Participant
    Initié WordPress
    26 contributions

    Exact, je viens de vérifier et aussi bizarre que cela puisse paraitre, le nombre de fichiers dans wp-includes est strictement identique à celui dans l’archive SAUF que les sous-dossiers contenus dans /images, /js et /Text n’ont pas été rajoutés par mon logiciel FTP !

    ça fait tout de même 211 fichiers qui manquent à l’appel…

    Bon après ça, pas oublier de cocher dans le profil:
    sanstitrecd1.png
    w457.png
    Sinon ça marche pas 😉

    #592968
    BS0D
    Participant
    Initié WordPress
    14 contributions

    Bonjour à tous,

    Je viens d’acquérir la version 2.6 hier, et je n’ai aucun éditeur visuel non plus.

    Le souci, c’est que l’option à cocher pour l’avoir n’apparaît même pas !

    En gros, je suis bloqué avec l’éditeur html, qui me fait des trucs bizarres dans mes posts… par exemple je ne peux pas sauter de ligne à certains endroits. Bref, je cherche une réponse depuis hier sur le net, mais jene trouve rien.

    J’ai bien réuploadé le contenu de wp-admin/ et de wp-includes/ sur mon ftp, les fichiers y figurent dont à priori tous.

    voilà ce que j’ai :

    image1yj1.jpg

    Pouvez vous me donner des indications sur comment avoir l’éditeur richtext?

    Merci 🙂

    #592969
    BS0D
    Participant
    Initié WordPress
    14 contributions
    BS0D wrote:
    Bonjour à tous,

    Je viens d’acquérir la version 2.6 hier, et je n’ai aucun éditeur visuel non plus.

    Le souci, c’est que l’option à cocher pour l’avoir n’apparaît même pas !

    En gros, je suis bloqué avec l’éditeur html, qui me fait des trucs bizarres dans mes posts… par exemple je ne peux pas sauter de ligne à certains endroits. Bref, je cherche une réponse depuis hier sur le net, mais jene trouve rien.

    J’ai bien réuploadé le contenu de wp-admin/ et de wp-includes/ sur mon ftp, les fichiers y figurent dont à priori tous.

    voilà ce que j’ai :

    http://img520.imageshack.us/img520/4678/image1yj1.jpg

    Pouvez vous me donner des indications sur comment avoir l’éditeur richtext?

    Merci 🙂

    Re,

    Bon j’ai réglé le souci, mais maintenant j’ai un autre problème: il doit me manqer des fichiers sur le ftp mais je ne sais pas lesquels !
    j’ai pas de boutons dans l’éditeur …

    image1yh8.jpg

    J’en ai maaaarre !

    Merci de votre aide 😉

    #592970
    pti noob
    Membre
    Initié WordPress
    17 contributions

    vérifie bien dans tous les sous-dossiers en dessous de /wp-includes. Je suis à peu près sûr que tu dois avoir le même soucis que moi. Désolé de ne pouvoir aider plus. :(

    #592971
    BS0D
    Participant
    Initié WordPress
    14 contributions

    j’ai vérifié je ne sais combien de fois et le problème reste le même. j’ai réuploadé le contenu des sous dossier à titre préventif, mais rien n’y fait…

    #592972
    BS0D
    Participant
    Initié WordPress
    14 contributions

    salut à tous,

    Je n’ai toujours pas réussi à régler ce souci …
    Je viens d’installer le même contenu que sur mon FTP en local sous MAMP (sous Léopard), et l’éditeur visuel marche impeccablement. je ne comprends pas ce qui peut bloquer l’éditeur d’apparaitre sur mon site.
    J’ai réuploadé tout /wp-includes/ et toujours rien !

    Avez-vous une idée?

    #592973
    civiliteandco
    Participant
    Initié WordPress
    2 contributions

    j’ai le même probleme
    je ne peux plus utiliser l’editeur visuel
    vous parlez tous de wp/includes
    qu’est ce qu’on doit trouver exactement ? moi j’ai que deux elements ?
    je m’y connais pas trop j y vais un peu à tâton
    merci pour votre aide

    #592974
    cdc
    Participant
    Initié WordPress
    1 contributions

    avec la version 2.7.1 j’ai galéré pendant des heures parceque je ne le trouvais pas….j’ai mis la couleur bleue dans la couleur d’interface au lieu de gris….et l’éditeur visuel est réapparu par enchantement….maintenant il remarche aussi avec le gris………????????????????????

    #592975
    Tr4ckerz
    Membre
    Initié WordPress
    3 contributions

    Salut, après avoir essayer tout ce que vous proposez ici je désespère toujours, je suis sous Nuxit et j’ai une base WP 2.7 saine (sans plug-in ni thème) et bien évidemment pas d’éditeur, c’est assez navrant et épuisant à force !!! Si quelqu’un a une autre solution, je veux bien prendre … Merci de votre aide,
    A bientot

    #592976
    sweetdragon
    Membre
    Initié WordPress
    17 contributions
    AmO wrote:
    Désactive tout tes plugins.
    Vérifie que l’éditeur est bien activé, dans ton profil

    Fait Crtl F5, sur la page d’écriture, une fois tout cela fait.

    Voilà 1 mois que que je cherche comment mettre en place un pluggin qui me permettrais de mettre en forme mon contenue et j’étais également décus de ne pas pouvoir voir la partie code (comme sur dotclear)

    j’ai installé wp super edit et d’autre plugin du même type

    mais je ne voyais rien

    j’ai finis par venir sur le forum

    et grace à cet article et ce comentaire, ma relation avec wordpress vient de changer.

    MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI MERCI ET MERCI

    😋

    #592977
    arwen-undo
    Participant
    Initié WordPress
    5 contributions

    Je commence à tourner barge je crois… j’ai essayé toutes les solutions que j’ai trouvé en ligne, repassé en 2.7, puis en 2.8.2, ré-uploadé les fichiers qui n’avaient pas été modifié lors de la MAJ, changé le TinyMCE, essayé d’utiliser TinyMCE Advanced (ça fait tout planter), cocher l’option “éditeur visible”, les couleurs de l’interface… et là je suis à cours !

    image2mei.th.png

    J’ai un éditeur de texte, avec uniquement les 4 boutons de base (rajouter une image, une vidéo, un son,…) et mon texte est affiché en blanc sur blanc, et au format HTML…

    Je n’y comprends plus rien.
    Quelqu’un a une idée ?

    #592978
    Finder
    Participant
    Initié WordPress
    13 contributions

    Exactement le même soucis 😕

15 sujets de 16 à 30 (sur un total de 32)
  • Vous devez être connecté pour répondre à ce sujet.