[Résolu] Archives 2006 ne se créent pas (Créer un compte)

  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #446858
    13770
    Participant
    Chevalier WordPress
    107 contributions

    Je viens de constater qu’il était devenu impossible d’accéder aux commentaires et aux archives des billets publiés depuis le 1er janvier non plus qu’aux billets mêmes, le lien permanent ramenant roujours à la page d’accueil. J’ai l’impression que les archives 2006 ne sont pas créées.
    Pour les billets publiés en 2005 tout semble normal.
    Quelqu’un aurait-il une idée ? Merci d’avance.
    http://13770.org/

    #569075
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4073 contributions

    En tout cas le problème ne vient pas a priori de WordPress car chez moi tout à l’air de fonctionner.

    [Hors Sujet]

    Sinon, ton site, il s’agit du site officiel de ta commune ?

    Car moi-même je suis en quelque sorte un des webmaster du site de ma commune et j’avais pensé éventuellement de soit remplacer directement le site actuel tout en HTML et Javascript* par WordPress… soit intégrer WP au site actuel pour faire le blog de la commune.
    La première solution me parait la mieux car on peut ainsi tout faire (site et blog) et d’un point de vue maintenance et mise à jour ça facilite tout.

    * Attention site réalisé par une équipe de débutant bénévole donc soyez indulgent 😉

    [/Hors Sujet]

    #569076
    z720
    Membre
    Maître WordPress
    579 contributions

    Pareil chez moi ça marche. As-tu fait quelque chose ?
    N’était-ce pas un problème de cache ?

    #569077
    13770
    Participant
    Chevalier WordPress
    107 contributions

    J’ai résolu mon problème sans trop savoir comment. J’avais remarqué que ça venait de la non création des archives 2006 or j’ai lu quelque part que chez OVH mod_rewrite ne fonctionnait pas, je ne sais si c’est depuis toujours ou si c’est récent, alors j’ai adopté la méthode conseillée dans ce cas.
    Dans Options/Permaliens j’ai changé : /%year%/%monthnum%/%day%/%postname%/ par /index.php/%year%/%monthnum%/%day%/%postname%/
    Depuis ça marche.
    En attendant de passer à la version 2.0…
    À la grâce de Dieu !

    #569078
    codfingers
    Participant
    Maître WordPress
    541 contributions

    bravo c’était mon prob !
    ouf résolu !

    cordialement,

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.