[Résolu] Apostrophe dans les H2 (Créer un compte)

  • Statut : non résolu
13 sujets de 16 à 28 (sur un total de 28)
  • Auteur
    Messages
  • #867378
    luciole135
    Participant
    Maître WordPress
    13714 contributions
    #867379
    TheCloic
    Membre
    Initié WordPress
    27 contributions

    C’est bien ce thème. Après, je ne serai vous dire si je l’ai téléchargé içi. Mais c’est bien ce thème 😉

    #867380
    luciole135
    Participant
    Maître WordPress
    13714 contributions

    Les titres de ce thème utilisent des polices CUFON qui sont situées dans le fichier wp-content/thems/alltuts/js/cufon-yui.js
    Lire : http://www.lumieredelune.com/encrelune/polices-cufon-themes-wordpress,2012,03

    #867381
    Flobogo
    Modérateur
    Maître WordPress
    20159 contributions

    Bonjour,

    Mon problème étant visiblement différent, et lié au plugin que j’utilise, je ne veux pas interférer plus dans la discussion.

    @ Guy : merci de me rejoindre sur ce nouveau sujet dans la partie « extension (plugins) » pour la suite.

    #867382
    Guy
    Participant
    Maître WordPress
    14817 contributions

    @Flobogo; oui, excellente initiative 🙂

    #867383
    TheCloic
    Membre
    Initié WordPress
    27 contributions

    Les titres de ce thème utilisent des polices CUFON qui sont situées dans le fichier wp-content/thems/alltuts/js/cufon-yui.js
    Lire : http://www.lumieredelune.com/encrelune/polices-cufon-themes-wordpress,2012,03

    Sa doit être ce problème, mais je n’ai pas compris comment faire tout ces changements.

    #867384
    Guy
    Participant
    Maître WordPress
    14817 contributions

    IL est probable qu’il y ait une option dans ton thème pour désactiver les polices Cufon, cela permettrait déjà de valider l’origine du problème.

    #867385
    TheCloic
    Membre
    Initié WordPress
    27 contributions

    Eh bien toujours le même problème.
    J’ai eu beau suivre ce tuto : http://www.croc-informatique.fr/2012/07/thme-wordpress-utilisant-cufon-ne-plus-utiliser-les-polices-standards/
    Rien n’y fait. Toute mes extensions sont pourtant désactivé.

    #867386
    luciole135
    Participant
    Maître WordPress
    13714 contributions

    Le lien que je vous ai donné vous dit : »Re-générer son fichier Cufon

    Il existe un site qui permet en ligne de générer son propre fichier cufon, en choisissant les caractères à intégrer (on peut même y choisir des caractères spécifiques, individuellement), c’est cufon.shoqolate.com. »

    Pourquoi ne l’avoir pas suivi ?

    #867387
    Guy
    Participant
    Maître WordPress
    14817 contributions

    Tu n’as rien dans les options du thème pour désactiver cufon ou choisir les polices?

    #867388
    luciole135
    Participant
    Maître WordPress
    13714 contributions
    Guy wrote:
    Tu n’as rien dans les options du thème pour désactiver cufon ou choisir les polices?

    Non, le thème n’a aucune option de ce type.

    #867389
    Guy
    Participant
    Maître WordPress
    14817 contributions
    luciole135 wrote:
    Non, le thème n’a aucune option de ce type.

    ah :(

    #867390
    TheCloic
    Membre
    Initié WordPress
    27 contributions

    Problème résolu, il suffisait de cocher l’option des caractères de ponctuation sur le site : http://cufon.shoqolate.com/generate/

    Encore merci 😉

13 sujets de 16 à 28 (sur un total de 28)
  • Vous devez être connecté pour répondre à ce sujet.