[Résolu] Administration : comment on fait? (Créer un compte)

  • Statut : non résolu
13 sujets de 16 à 28 (sur un total de 28)
  • Auteur
    Messages
  • #567389
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    Euh… pour qu’on puisse accéder à cette page, il nous faudrait encore avoir tes identifiants personnels… puisque cette page se trouve dans ton interface admin privé… Donc là on n’y a pas accès…

    (Attention, je ne te demande pas de nous les confier hein !! C’est confidentiel ca !!… je te préviens seulement. 😉 )

    #567390
    Aviolyne
    Participant
    Initié WordPress
    33 contributions
    gP wrote:
    Aviolyne wrote:
    Au fait, l’URL de la page qui me marque la phrases à caractère bizarres, (Désolé, vous devez autoriser l’envoi des la page de provenance [en] pour que cette fonctionnalité marche.)
    c ça : http://amalia.jexiste.be/wp-admin/post.php?action=delete&post=2

    Utilise Firefox, d’abord.
    Et vérifie dans IE 6 de la daube l’encodage des caractères

    Heu, installer firefox c obligé?? Car mon père n’est pas trop d’acc en fait…. 😕

    Je m’excuse de vous embêter avec tout ça, j’ai de très bonnes connaissances sur le web, en HTML, Java, Javascript, PHP, XHTML, etc. Mais là wordpress, c’est tout nouveau pour moi…. .

    #567391
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    Dis à ton père qu’il a tort pour Firefox. 😉

    Sinon pour toutes tes questions ce forum est fait pour. 😉

    #567392
    Aviolyne
    Participant
    Initié WordPress
    33 contributions

    Merci, je ne suis qu’un paddawan mais je ne demande qu’à me former 😉.

    #567393
    Aviolyne
    Participant
    Initié WordPress
    33 contributions

    Bon, j’ai déjà bien avancé dans le layout et le CSS, tout ça. La seule chose : je ne parviens toujours pas à modifier la liste “blogroll” (pause nombriliste sur mon site) ni le post mis d’office ni rien, pourtant j’ai fait ce que le codex disait, à savoir :

    aller dans mes options internet et mettre l’URL de mon site (http://amalia.jexiste.be ) dans les sites de confiance et cliquer sur OK.

    Mais rien à faire, ça me met tjs cette fichue page :

    Désolé, vous devez autoriser l’envoi des la page de provenance [en] pour que cette fonctionnalité marche.

    Je sais plus quoi faire, en plus j’ai chopé la grippe (rien à voir je sais, mais ça veut dire que je peux pas rester des heures devant le pc comme d’hab lol).

    #567394
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    Le post mis d’office a disparu… tu es parvenu à le supprimer alors. 😉

    Pour les liens du blogroll, c’est simple :
    1. Clic sur “Admin. du Site” de ta rubrique Meta
    2. Tu vas dans Liens
    3. Tu recherches dans la liste de lien lesquels tu veux supprimer ou modifier ou même en ajouter…

    Voilà.

    #567395
    Aviolyne
    Participant
    Initié WordPress
    33 contributions
    BenKenobi wrote:
    Le post mis d’office a disparu… tu es parvenu à le supprimer alors. 😉

    Pour les liens du blogroll, c’est simple :
    1. Clic sur “Admin. du Site” de ta rubrique Meta
    2. Tu vas dans Liens
    3. Tu recherches dans la liste de lien lesquels tu veux supprimer ou modifier ou même en ajouter…

    Voilà.

    Non c pas ça, je l’ai modifié parce que je ne parvenais pas à le supprimer 😉. Il est tjs là lol.

    #567396
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    Sinon dans cette même partie tu peux aussi simplement le masquer le lien, afin qu’il n’apparaisse plus.
    Si cela ne marche pas alors la je sèche.

    Autrement pourrais tu nous faire des apercu d’ecran quand tu rencontre tes problèmes…?

    #567397
    xavier
    Gestionnaire du forum
    Maître WordPress
    2126 contributions
    Aviolyne wrote:
    Non c pas ça, je l’ai modifié parce que je ne parvenais pas à le supprimer 😉. Il est tjs là lol.

    Dans la page de modification d’un article, tu n’as pas un bouton “Supprimer : [Supprimer cet article]” dans la section “Avancé” ?
    Et pour la page “Désolé…”, as-tu également décoché la case https” ?

    Au cas, je traduis le truc en entier, pour IE6 :

    1/ Va dans le menu Outils/Options Internet
    2/ Clique sur Sécurité
    3/ Clique sur Sites de confiance, puis Sites
    4/ Ajoute l’adresse de ton site dans la bouton qui s’affiche, et clique sur Ajouter
    5/ Décoche la case qui demande la vérification https
    6/ Clique sur l’onglet Vie privée (ou un truc du genre). Si le choix est sur Moyen, ça va, mais clique quand même sur Sites et ajoute à nouveau l’adresse de ton site
    7/ Clique sur Autoriser
    8/ Clique sur Appliquer.

    (je n’ai pas IE6 sous les yeux, donc je ne peux pas assurer que les noms de rubrique correspondent)

    #567398
    clansco
    Participant
    Initié WordPress
    13 contributions
    Aviolyne wrote:
    Désolé

    bonjour, il faut faire attention quand on édite wordpress dans un éditeur externe :

    Wp c’est du XHTML, il faut donc respecter les rêgles XHTML et ne plus coder en HTML
    par exmple le script XITI doit être modifié.

    Wp produit de l’UTF8, il ne faut donc pas introduire des caractères iso latin 1 :
    � Copyright 2005 by Aviolyne et
    WordPress

    Merci au forum WordPress-Fr

    amicalement,
    ff

    #567399
    clansco
    Participant
    Initié WordPress
    13 contributions

    en fait, ce qui est ennuyeux quand on ne respecte pas XHTML, c’est que le navigateur bascule automatiquement en quirks mode, c’est à dire qu’il se débrouille comme il peut.

    juste avant le code XITI on trouve un truc très ennuyeux :

    situé dans le body, ce qui n’a pas de sens en (X)HTML
    que fait le navigateur ?
    il met une partie en utf et la suite en iso ??
    firefox non, mais ie ?

    #567400
    Aviolyne
    Participant
    Initié WordPress
    33 contributions
    Xavier wrote:
    Aviolyne wrote:
    Non c pas ça, je l’ai modifié parce que je ne parvenais pas à le supprimer 😉. Il est tjs là lol.

    Dans la page de modification d’un article, tu n’as pas un bouton “Supprimer : [Supprimer cet article]” dans la section “Avancé” ?
    )

    Si si, pour ça y a pas de soucis, mais qd je clique sur “supprimer”, ça me renvoie à la page “désolé….” .

    Merci pour la traduction, je vais essayer avec ça:)

    #567401
    Aviolyne
    Participant
    Initié WordPress
    33 contributions

    ça maaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaarcheeeeeeeeeeeeeeeeeeee!!!!!!!!!!!!!!!!!!!!!!!!!!!:D:D:D:D:D:D:D:D:D:D:D
    :lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol:

    Danseurs.gif

    Ballons.gif

    Ballon02.gif

    Youpiiiiiiiiiiiiiiiiiiiiii !!!!!!!!!!!!!!!!!!!!!!!!!!

    Et surtout, à vous tous et surtout à Xavier (t’as le même nom que mon fiancé, copieur!) :

    [img]http://www.csenergie.qc.ca/st-sauveur/Lucie/GifsAnimes/Bonhomme%20Sourire%[/img]

    merci1.gif

    Lalalalalalalalalère!!!!! ça maaaaarcheeeeuuuuhhh! lalalalalaère!

    musicboxbear.gif

    PTDR:lol: *Dodo Aviolyne, couché!*

13 sujets de 16 à 28 (sur un total de 28)
  • Vous devez être connecté pour répondre à ce sujet.