Remarques de sécurité

  • WordPress :5.0.3
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2245111
    fergut
    Participant
    Padawan WordPress
    88 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.6.40
    • Thème utilisé : fourteen
    • Extensions en place :
    • Nom de l’hébergeur : archive-host
    • Adresse du site : gsbelledonne.org

    Problème(s) rencontré(s) :

    J’ai deux remarques de sécurité de la part de sécupress pro.
    <p class=”secupress-item-title”>-Votre site devrait bloquer les requêtes <span style="font-size: 10.0pt;">HTTP</span> pour les mauvais User Agents.</p>
    <p class=”secupress-item-title”>-Le site affiche la version de PHP dans les entêtes de la requête.</p>
    Merci de me renseigner.

     

    #2245120
    ouiouiphoto
    Participant
    Maître WordPress
    1539 contributions

    Bonjour

    Pour le premier point des extensions de sécurité vont s’en occuper. En gros des robots parcourent ton site. Il y a les bons comme google pour ton référencement et les mauvais qui cherchent les failles.

    Pour le deuxième point je ne sais pas

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.