Reliquat d’anglais dans l’interface d’administration (Créer un compte)

  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #446831
    Andy
    Membre
    Chevalier WordPress
    109 contributions

    Ligne 116 de wp-admin/plugins.php semble avoir échappé à la traduction.

    Elle dit ceçi : If something goes wrong with a plugin and you can’t use WordPress, delete or rename that file in the wp-content/plugins directory and it will be automatically deactivated.’ ce qui se retrouve évidemment sur la page plugins.

    Cette ligne n’est pas le fichier po.

    Bonne année 2006 à toutes et à tous 😋

    #568812
    z720
    Membre
    Maître WordPress
    579 contributions

    Je n’ai pas ce problème chez moi. La ligne est bien traduite dans le po publié. (http://svn.automattic.com/wordpress-i18n/fr_FR/branches/2.0/messages/fr_FR.po) et cela fonctionne correctement avec une version 2.0

    Peux-tu préciser comment as-tu installé WP. Package français ou standard?, quel version?…

    Rappel : télécharger le fichier mo

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.