Reglages > Options générales >Adresse web de WordPress != variable ? (Créer un compte)

  • Statut : non résolu
  • Ce sujet contient 4 réponses, 2 participants et a été mis à jour pour la dernière fois par Anonyme, le il y a 9 années et 3 mois.
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #496044
    gelcin
    Participant
    Initié WordPress
    31 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 3.1.3
    – Version de PHP/MySQL : 5
    – Thème utilisé : perso, en cours.
    – Extensions en place : une dizaine bien connues
    – Nom de l’hebergeur : Ovh
    – Adresse du site : pas encore

    Problème(s) rencontré(s) :

    Bonjour à tous,

    Je termine le dev d’un WP 3.1.3 donc jusque là

    *- j’avais taffer sur wamp : 127.0.0.1/
    *- puis sur mon serveur ovh : http://www.monsite.com/mon-dossier/blog2/

    Aujourd’hui je voulais le passer en ………/blog/ -> supprimer le 2.

    *- Sur le ftp, no pb j’ai renommer le dossier.
    *- Puis je suis allé dans : “Réglages > Options générales >Adresse web de WordPress” :
    *- J’ai changé : http://www.monsite.com/mon-dossier/blog2/
    *- En : http://www.monsite.com/mon-dossier/blog/

    C’est la que mon problème survient, j’aurais pensé que type de données était mis en variable, bien en fut pas mon bonheur lorsque que j’ai vu que toutes les images de mes posts étaient linké vers “blog2” !

    BON un tour sur phpmyadmin à résolu le soucis, et le site semble tourner sans problème.
    CEPENDANT :

    1) Est ce normal ?
    2) Une explication même je serais preneur
    3) N’ai-je rien omis à part les liens des images dans mes posts ?

    Merci de vos retours instructifs !
    nico.

    #775692
    Anonyme
    Invité
    Maître WordPress
    34099 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #775693
    gelcin
    Participant
    Initié WordPress
    31 contributions

    Je lis ca… ca m’a l’air super, merci beaucoup !

    #775694
    gelcin
    Participant
    Initié WordPress
    31 contributions

    Merci Beaucoup cela m’a bien aidé… continuuons !!

    ++nico

    #775695
    Anonyme
    Invité
    Maître WordPress
    34099 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.