[Résolu] Redirection 404 qui empe^êche d’accéder au paramétrage des extensions

  • WordPress :5.2
  • Statut : résolu
9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #2285291
    philrosevert
    Participant
    Padawan WordPress
    79 contributions

    Bonjour,

    Ma configuration WP actuelle

    Problème(s) rencontré(s) :

    Depuis 3 semaines j’ai un problème avec certains extensions du tableau de bord. Avant ça depuis février 2018, je n’avais jamais eu ça et je n’ai pas changé mes habitudes….

    Je peux accéder au menu des extensions et à leurs réglages par exemple. Mais après quand je me reconnecte une autre fois au tableau de bord, l’extension n’est plus accessible et j’ai une erreur 404 : https://therapies-alternatives-bordeaux.fr/404

    Alors j’ai trouvé une solution, je répare Firefox et c’est bon, mais ça recommence très rapidement ! Donc est-ce que ça vient de Firefox ou bien d’un problème WordPress….? Est-ce qu’il y aurait un fichier corrompu ou autre ? Si c’est Firefox, comment désactiver cette redirection ?

    Merci beaucoup ! Philippe

    #2285318
    momofr@free.fr
    Modérateur
    Maître WordPress
    2807 contributions

    Salut, tu viens de faire la mise à jour en WP 5.3 ? Si oui essayes de remplacer ton dossier wp-admin via FTP.

    #2285335
    philrosevert
    Participant
    Padawan WordPress
    79 contributions

    Bonjour, Oui j’ai la version WP 5.3 !

    Je remplace le dossier wp-admin par quoi ?

    #2285341
    momofr@free.fr
    Modérateur
    Maître WordPress
    2807 contributions

    Salut, télécharge WP 5.3 sur ton ordi, décompresse l’archive zip. Via FTP copie le dossier wp-admin en racine de ton site là où est l’actuel, tu valides le fait de l’écraser.

    #2285343
    philrosevert
    Participant
    Padawan WordPress
    79 contributions

    Ok j’ai téléchargé WP 5.3 sur mon ordi. J’ai pas encore fait la manip … mais si je réinstalle 5.3 directement depuis le tableau de bord, ça fait pas la même chose ?

    #2285344
    momofr@free.fr
    Modérateur
    Maître WordPress
    2807 contributions

    Salut, oui, à priori, mais ici on passe par le FTP sur ce seul dossier pour éviter un éventuel problème lié à ton environnement serveur. Tu peux essayer une réinstallation et si ça ne marche pas, un écrasement par FTP. A partir de là on cherche une autre cause possible.

    #2285345
    philrosevert
    Participant
    Padawan WordPress
    79 contributions

    ok je comprends le raisonnement. Je te tiens au courant.

    #2285348
    philrosevert
    Participant
    Padawan WordPress
    79 contributions

    La réinstallation n’a rien réparé ! Là je n’ai pas le temps de faire le FTP.

    Par contre j’ai essayé de me connecter avec Google Chrome et tout va bien, plus de 404 sur les plugins !

    Ce qui confirme que le problème vient de Firefox non ? Car en plus à chaque fois que je répare Firefox, cela résout le problème temporairement mais ça revient vite !

    #2287401
    philrosevert
    Participant
    Padawan WordPress
    79 contributions

    Hello,

    Le problème est résolu. Alors j’ai viré l’extension Loginizer, j’ai installé WP-Optimize qui permet de retirer des tables vides inutilisées, j’en avais un paquet ! J’ai aussi fait différentes autres petites choses. Je ne sais pas ce qui a marché dans tout ça, désolé !

    Je te remercie. Je ferme cette discussion.

     

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.