Ré-ouverture WP sous WAMP impossible (Créer un compte)

  • WordPress :6.4
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2464753
    Dolcea34
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

    J’ai installé sans soucis hier WP en local avec WAMP sur www/monsite.

    J’ai créé le virtualhost correspondant. Hier ça fonctionnait.

    Aujourd’hui je voulais poursuivre mon site.

    Je relance WAMP ->OK

    Je relance le virtualHost

    Et voilà le message :
    Not Found
    The requested URL was not found on this server.

     

    Comme s’il n’y avait rien à cette adresse.

    J’ai tapé manuellement(4001 est mon port)

    localhost/monsite
    localhost:4001/monsite
    127.0.0.1/monsite
    127.0.0.1:4001/monsite
    http:/localhost/monsite

    Par contre localhost:4001 fonctionne

    Merci pour votre aide ! 🙂

     

    • Ce sujet a été modifié le il y a 2 mois et 2 semaines par Dolcea34.
    • Ce sujet a été modifié il y a 2 mois et 2 semaines par Flobogo. Raison : déplacé en rubrique "discussion générale"
    #2464779
    Flobogo
    Modérateur
    Maître WordPress
    19981 contributions

    Bonjour,

    J’ai déplacé le sujet en « discussion générale » car votre problème n’est pas lié à WordPress, mais à la configuration de WAMP. Vous devriez contacter le forum francophone de WampServer.

    #2464793
    Dolcea34
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

    Le soucis n’apparait qu’avec WP. Je pensais donc qu’il y avait une spécificité notamment dans le wp-config, la liaison avec le serveur ou quelque chose comme ça :/
    Merci !

    (Et le forum WAMP n’est pas en https donc non sécurisé, je préfère ne pas y créer de compte.)

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.