Ré-installation de wordpress (Créer un compte)

  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #534392
    claire000
    Participant
    Initié WordPress
    5 contributions

    Bonjour,

    Je viens vers vous car j’ai besoin d’aide et que je n’y connais pratiquement rien en création de site internet, or on m’a récemment demandé de reprendre un site qui s’était fait hacké à plusieurs reprises (ancienne version de wordpress). J’ai donc décidé ce matin de tout reprendre de zéro: j’ai vidé la base de données, supprimé les fichiers sur filezilla et j’ai essayé de ré-installer wordpress.
    Sauf que ça ne marche pas du tout et j’ai bien peur d’avoir fait une bêtise… (j’y suis allée à l’aveuglette n’y connaissant rien, et résultat je ne sais pas trop ce que j’ai fait).

    Après avoir transféré le contenu de wordpress sur filezilla (dans le dossier www) et avoir modifié le fichier wp-config, j’ai suivi la “notice” de wordpress et je me suis connectée à l’adresse suivante: “file:///C:/Users/Admin/Downloads/wordpress-3.8.1-fr_FR/wordpress/wp-admin/install.php”, cela m’a alors affiché un message (message que je retrouvais quand je me connectais à l’adresse “www.*monherbergement*/wp-admin/install.php”):

    <?php
    /**
     * WordPress Installer
     *
     * @package WordPress
     * @subpackage Administration
     */
    
    // Sanity check.
    if ( false ) {
    ?>
    <!DOCTYPE html>
    <html xmlns="http://www.w3.org/1999/xhtml">
    <head>
    	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    	<title>Error: PHP is not running</title>
    </head>
    <body class="wp-core-ui">
    	<h1 id="logo"><a href="http://wordpress.org/">WordPress</a></h1>
    	<h2>Error: PHP is not running</h2>
    	<p>WordPress requires that your web server is running PHP. Your server does not have PHP installed, or PHP is turned off.</p>
    </body>
    </html>
    <?php
    }

    J’ai donc suivi certaines instructions sur internet et j’ai rajouté un fichier .htaccess avec le contenu: “AddType application/x-httpd-php5” car je ne l’ai pas trouvé sur filezilla.
    Je ne sais pas si c’est important, sur filezilla, j’ai un fichier par contre qui s’appelle “.config” (au même “niveau” que le fichier www.), dans lequel un autre fichier s’appelle “php_default_version”, mais je ne peux pas y accéder, et mon hébergeur est online.net.

    Maintenant, lorsque je me connecte sur l’adresse: “http://www.*monhebergement*/wp-admin/install.php&#8221;, s’affiche “Internal Server Error “, tandis que lorsque je suis sur l’adresse :”file:///C:/Users/Admin/Downloads/wordpress-3.8.1-fr_FR/wordpress/wp-admin/install.php”, j’ai toujours l’ancien message d’erreur (qui me dit que my “server does not have php installer, or php is turned off”).

    J’ai cherché en vain sur internet un moyen de résoudre mon problème, mais pour l’instant je ne suis arrivée à rien. Quelqu’un aurait une idée? Un conseil?

    Je vous remercie,
    Claire.

    #938902
    chezmat
    Participant
    Chevalier WordPress
    183 contributions

    Bonjour,

    D’après ce que je comprends, le site est installé en local. Tu peux donc te reporter à ce tutoriel :
    http://chezmat.fr/preparer-sa-migration-avec-xampp/

    Mat

    #938903
    claire000
    Participant
    Initié WordPress
    5 contributions

    Je vais essayer, merci beaucoup!

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.