[Résolu] Re-captcha ne s’affiche pas systématiquement

  • WordPress :5.0.3
  • Statut : résolu
5 sujets de 16 à 20 (sur un total de 20)
  • Auteur
    Messages
  • #2245837
    sifweb
    Participant
    Initié WordPress
    47 contributions

    Je pensais y avoir répondu pourtant (« et je n’ai pas de notifications. »).
    Merci Li-An en tout cas pour votre aide !

     

     

    #2245838
    C_Lucien
    Modérateur
    Maître WordPress
    3838 contributions

    Bonjour,

    j’ignore si ça peut être la source du problème, le site a du contenu « mixte » http et https.

    J’imagine que les éléments en https, comme reCaptcha –connecté à Google, sont probablement bloqués s’ils viennent d’une page en http.

    À creuser.

     

    #2245839
    Li-An
    Modérateur
    Maître WordPress
    21691 contributions

    Si vous n’avez pas de notification, ça n’a rien à voir avec le formulaire de contact, c’est un problème plus générique et il faut tout désactiver pour tester.

    #2245840
    sifweb
    Participant
    Initié WordPress
    47 contributions

    Merci à tous les deux.

    Je vais creuser comme dit C_Lucien.

    Sifweb.

    #2246673
    sifweb
    Participant
    Initié WordPress
    47 contributions

    Bon je reviens avec la solution qui était toute bête.

    Nous avons changer de serveur récemment et j’ai fais tous les changements sauf bien sur dans « Easy WP SMTP » où j’avais l’adresse de l’ancien serveur.

    Merci encore à tous les deux.

    Sifweb

5 sujets de 16 à 20 (sur un total de 20)
  • Vous devez être connecté pour répondre à ce sujet.