Questions techniques thème Bard (Créer un compte)

  • WordPress :5.8
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2390793
    Raphaellle
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Merci pour ce forum 🙂

    Ma configuration WP actuelle

    • Version de WP : 5.8.2
    • Thème utilisé : WP-Royal Bard
    • Extensions en place : WPForms Lite, Slideshow CK, Akismet Anti-Spam
    • Nom de l’hébergeur : Ikoula
    • Adresse du site : http://www.marieclou.com

    Problème(s) rencontré(s) :

    J’ai installé l’extension WPForms Lite pour intégrer un formulaire de contact sur mon site, mais je ne reçois pas les messages…

    J’ai installé l’extension Slideshow CK pour créer un diaporama, mais je ne trouve pas la commande pour l’intégrer dans une page

    Et enfin, je cherche à intégrer des menus déroulants et je ne trouve pas le moyen de le faire.

    Merci d’avance ! Je débute…

    Merci de me dire si je suis pas dans le bon sujet du forum.

    Raphaëlle

    • Ce sujet a été modifié le il y a 5 mois et 2 semaines par Raphaellle.
    • Ce sujet a été modifié le il y a 5 mois et 2 semaines par Raphaellle.
    • Ce sujet a été modifié le il y a 5 mois et 2 semaines par momofr@free.fr.
    #2390805
    momofr@free.fr
    Modérateur
    Maître WordPress
    4604 contributions

    Salut, pour WPForms Lite tu as bien paramétré ton formulaire avec l’adresse d’expéditeur ?

    Si oui cette adresse est-elle liée au domaine du site ?

    Il peut arriver qu’un envoi via le SMTP de ton hébergeur depuis ton domaine avec un expéditeur avec une adresse non-liée soit perçu comme spam. Je conseille toujours d’utiliser une adresse expéditeur de formulaire liée au domaine du site (ex. : contact@monnomdedomaine.com).

    Pour Slideshow CK il suffit de consulter la documentation.

    Pour les menus c’est très simple, tu as des explications sur cette page par exemple.

    #2390841
    Raphaellle
    Participant
    Initié WordPress
    3 contributions

    Merci : )

    Oui j’ai bien configuré l’adresse et c’est une adresse contact@nomdedomaine.com …. Je viens de retenter et ça ne fonctionne toujours pas.

    Pour les autres infos, je vais m’y pencher, merci ! Je ne comprends pas toujours les explications, surtout en anglais mais je vais m’y mettre

    #2390842
    Lumiere de Lune
    Participant
    Maître WordPress
    20245 contributions

    Et c’est le même nom de domaine que le site ?

    #2391108
    Raphaellle
    Participant
    Initié WordPress
    3 contributions

    Oui…

    Je vous joins une capture d’écran des réglages du formulaire. J’ai sûrement fait un truc qui va pas !

    Merci !

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.