[Résolu] Question de Newbie: pas d’acces au tableau de bord d’un sous-domaine

  • Statut : résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #557696

    merciers
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration WP actuelle multisite
    – Version de WordPress : 4.4
    – Version de PHP/MySQL :
    – Thème utilisé : Twenty Sixteen
    – Extensions en place : aucune d’activee
    – Nom de l’hebergeur : First Heberg
    – Adresse du site : merciers.org

    Problème(s) rencontré(s) :
    Bonjour

    je viens d’installer WP MU , c’est ma premiere fois ;+))

    Le site principale fonctionne tant
    en admin
    http://merciers.org/wp-admin/my-sites.php
    qu’en visiteur
    http://merciers.org/

    Le site du sous-domaine sub1 fonctionne
    en visiteur (il lit index.html que j’ai mis dans le repertoire/www/sub1 html classique)
    http://sub1.merciers.org/
    Mais pas en admin
    http://sub1.merciers.org/wp-admin/
    « Not Found

    The requested URL /wp-admin/ was not found on this server. »

    Est-ce que cela signifie que je dois faire une install de WordPress dans /www/sub1 ou que j’ai mal cree mon site sub1 ?

    Merci

    #1033653

    mathieu9512
    Participant
    Maître WordPress
    1084 contributions
    merciers wrote:
    (il lit index.html que j’ai mis dans le repertoire/www/sub1 html classique)

    cela veut dire qu’il manque quelque chose parce que ça devrait être WordPress qui s’affiche

    je pense que le sous-domaine sub1…. doit pointer vers « www » et non « www/sub1 » pour que WordPress puisse gérer ce sous-domaine

    #1033654

    Aphrodite
    Participant
    Maître WordPress
    4751 contributions

    pour que le multisite fonctionne il ne faut PAS de index.html nulle part, et le sous domaine doit pointer à la racine du site s’il est paramétré manuellement.

    Normalement le multisite fonctionne avec le wildcard DNS (un sous domaine générique *.domaine.com) car c’est lui qui gere ensuite tout seul ses redirections.

    On peut paramétrer tout ca manuellement (chaque sous domaine) mais alors il doit en effet pointer sur la racine du site.

    Tous les hébergeurs ne supportent pas le wildcard, qui reste la norme du multisite.

    #1033655

    merciers
    Participant
    Initié WordPress
    4 contributions

    Un grand Merci Mathieu et Aphrodite

    Il suffisait en effet de donner /www/ come chemin à sub1.merciers.org

    #1621121

    rghiouitariq@gmail.com
    Participant
    Initié WordPress
    1 contributions

    Salut Merciers,

    J’ai le même problème que toi, stp qu’est ce que tu veux dire par : Il suffisait en effet de donner /www/ come chemin à sub1.merciers.org ???

     

    #1621271

    Franck (fge)
    Modérateur
    Maître WordPress
    9839 contributions

    rghiouitariq, merci de ne par déterrer les fils de discussion et d’ouvrir un fil de discussion pour ton problème en donnant les informations demandées pour les support. Deux problèmes qui se ressemblent n’ont pas forcément les mêmes causes.

    Dans cette discussion, c’est un problème de méconnaissance du fonctionnement du multisite qui n’est qu’une seule et unique installation de WordPress. Donc tous les sous-domaines pour les sous-sites installés dans une installation en sous-domaine doivent pointer sur le répertoire d’installation de WordPress.

6 sujets de 1 à 6 (sur un total de 6)
  • Le sujet ‘[Résolu] Question de Newbie: pas d’acces au tableau de bord d’un sous-domaine’ est fermé à de nouvelles réponses.