[Résolu] Publication articles blog en 2121 au lieu de 2021 (Créer un compte)

  • WordPress :5.5
  • Statut : résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #2367009
    lazycantaloop
    Participant
    Initié WordPress
    21 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : DIVI
    • Extensions en place : All-in-One WP Migration
      Axeptio Cookies
      Bloom
      Caldera Forms
      Caldera Forms Anti Spam
      Désactiver
      Disable Gutenberg
      DIVI Section Enhancer
      Favicon par RealFaviconGenerator
      Forminator
      PayPal Donations
      Rank Math SEO
      Safe SVG
      Désactiver | Upgrade
      Simple Custom CSS and JS
      Simple Divi Shortcode
      SM Sticky Clicky Star
      Velvet Blues Update URLs
      Vider cache local Divi Builder
      Webcraftic Clearfy – WordPress optimization plugin
      Webcraftic Robin image optimizer
      WebP Express
      WP Super Cache
      WPvivid Backup Plugin
    • Nom de l’hébergeur : Infomaniak
    • Adresse du site : https://www.ensemble-differents.fr/

    Problème(s) rencontré(s) : Bonjour,

    A la publication d’un article l’année visible est 2121 (au lieu de 2021), alors que dans la rédaction de l’article la bonne date est renseignée. Bug 2021 ?

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2367013
    PhiLyon
    Modérateur
    Maître WordPress
    27316 contributions

    Bonjour.

    Original, et tu as fait quoi depuis ton dernier article, quelle manip ?

    Désactive tes extensions (elles sont toutes à jour, ainsi que ton thème ?) pour tester.

    🙂

    #2367015
    Flobogo
    Modérateur
    Maître WordPress
    16925 contributions

    Bonjour,

    Ah, c’est original comme bug. Vérifiez dans vos Réglages généraux comment c’est indiqué.

    Si le réglage de la date est erroné, vider le cache de WP Super Cache, puis désactiver toutes vos extensions. (si besoin, mettez une extension de maintenance temporairement). Si ça ne change rien, vérifiez en changeant de thème. J’espère que le bug vient d’une extension ou du thème. Sinon … 🤔

     

    #2367205
    lazycantaloop
    Participant
    Initié WordPress
    21 contributions

    Bonjour, merci pour les réponses mais rien n’y a fait. J’ai désactivé les extensions sans résultats. Je n’ai pas de thème particulier en dehors du thème/constructeur Divi.

    Pour les réglages généraux, rien de particulier…

    Première fois que je reste bloqué comme ça.

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2367208
    PhiLyon
    Modérateur
    Maître WordPress
    27316 contributions

    Bonjour.

    Installe/active un thème de base, Twenty Twenty-One par exemple.

    🙂

    #2367258
    lazycantaloop
    Participant
    Initié WordPress
    21 contributions

    Hello,

    Ce matin j’ai créé un nouveau module blog qui fonctionne sans le bug…

    On va faire comme si il ne s’était rien passé !

    Bonne semaine à tous

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.