Problemes depuis mise a jour (Créer un compte)

  • Statut : non résolu
12 sujets de 1 à 12 (sur un total de 12)
  • Auteur
    Messages
  • #452283
    meandme
    Membre
    Padawan WordPress
    97 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress :
    – Thème utilisé : 3 K2 Redux Klee
    – Plugins en place :
    – Nom de l’hebergeur : Free
    – Adresse du site :

    Problème(s) rencontré(s) :

    Depuis la mise à jour (WP 2.2) j’ai des petits problemes :

    Erreur =>

    Warning: Invalid argument supplied for foreach() in /mnt/108/free.fr/c/c/viacomit/wp-includes/capabilities.php on line 31

    Post ==> Je n’ai plus les derniers posts

    Admin ==> Je ne peut plus aller sur l’admin
    (message d’erreur page Admin ci-dessous)

    Warning: Invalid argument supplied for foreach() in /mnt/108/free.fr/c/c/viacomit/wp-includes/capabilities.php on line 31

    Warning: Cannot modify header information – headers already sent by (output started at /mnt/108/free.fr/c/c/viacomit/wp-includes/capabilities.php:31) in /mnt/108/free.fr/c/c/viacomit/wp-includes/functions.php on line 1348

    Que ce passe t il ????

    #601417
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    Essai de re-uploader le dossier wp-includes… si ce n’est déjà fait.

    Sinon as-tu exécuter wp-admin/upgrade.php ?

    #601418
    meandme
    Membre
    Padawan WordPress
    97 contributions
    BenKenobi wrote:
    Essai de re-uploader le dossier wp-includes… si ce n’est déjà fait.

    Sinon as-tu exécuter wp-admin/upgrade.php ?

    Oui je l’ai fait …

    #601419
    meandme
    Membre
    Padawan WordPress
    97 contributions

    Bon, j’ai resolu une partie de mon probléme en mettant l’ancien fichier “wp-config” (plus de messages d’erreur et je peut aller dans mon Admin). Par contre je n’ai pas l’affichage de mes derniers posts (mais je les trouve dans mon Admin). Comment faire pour cette partie ? Merci pour votre aide.

    #601420
    defre26
    Participant
    Initié WordPress
    14 contributions
    meandme wrote:
    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress :
    – Thème utilisé : 3 K2 Redux Klee
    – Plugins en place :
    – Nom de l’hebergeur : Free
    – Adresse du site :

    Problème(s) rencontré(s) :

    Depuis la mise à jour (WP 2.2) j’ai des petits problemes :

    Erreur =>

    Warning: Invalid argument supplied for foreach() in /mnt/108/free.fr/c/c/viacomit/wp-includes/capabilities.php on line 31

    Post ==> Je n’ai plus les derniers posts

    Admin ==> Je ne peut plus aller sur l’admin
    (message d’erreur page Admin ci-dessous)

    Warning: Invalid argument supplied for foreach() in /mnt/108/free.fr/c/c/viacomit/wp-includes/capabilities.php on line 31

    Warning: Cannot modify header information – headers already sent by (output started at /mnt/108/free.fr/c/c/viacomit/wp-includes/capabilities.php:31) in /mnt/108/free.fr/c/c/viacomit/wp-includes/functions.php on line 1348

    Que ce passe t il ????

    J’ai exactement le meme probleme, y a t-il une solution ???

    #601421
    meandme
    Membre
    Padawan WordPress
    97 contributions
    defre26 wrote:
    J’ai exactement le meme probleme, y a t-il une solution ???

    Arff!! ;-(
    bonne chance (moi j’ai perdu plus de 1000 posts – sniff!!)

    #601422
    meandme
    Membre
    Padawan WordPress
    97 contributions

    Suite à cette P_____ de mise à jour… J’ai encore un probléme – je n’arrive pas à supprimer de post via l’admin ou des pages. J’ai ce message d’erreur (ex : pour la suppression d’une page) : You are not allowed to delete this page

    Ca viens d’ou ???? Merci pour votre aide

    #601423
    cypripedium
    Participant
    Initié WordPress
    16 contributions

    Même problème pour moi. J’avaius sauvegardé la base de données donc j’ai encore mes posts
    Mais les accents déconnent et plus accès à l’admin.

    Voila un des messages d’erreurs :

    Warning: Invalid argument supplied for foreach() in /mnt/139/sdb/0/f/lacoccinellebleue/blog/wp-includes/capabilities.php on line 31

    Warning: Cannot modify header information – headers already sent by (output started at /mnt/139/sdb/0/f/lacoccinellebleue/blog/wp-includes/capabilities.php:31) in /mnt/139/sdb/0/f/lacoccinellebleue/blog/wp-login.php on line 12

    Warning: Cannot modify header information – headers already sent by (output started at /mnt/139/sdb/0/f/lacoccinellebleue/blog/wp-includes/capabilities.php:31) in /mnt/139/sdb/0/f/lacoccinellebleue/blog/wp-includes/pluggable.php on line 329

    Des idées ?

    #601424
    defre26
    Participant
    Initié WordPress
    14 contributions

    ok, j’ai réglé le probleme qui etait le meme que vous !
    j’ai repris l’ancien dossier wp/content/theme/default de l’ancienne version, et tout est revenu dans l’ordre !

    voila, si ca peut vous aider !

    @+

    defre

    http://naturequejaime.free.fr/blog

    #601425
    cypripedium
    Participant
    Initié WordPress
    16 contributions

    J’ai résolu mon problème également :
    j’ai recommencé toute la procédure d’installation :
    Supprimé les dossier wp-admin et wp-includes ainsi que tous les fichiers à la racine sauf le wp-config.
    J’ai gardé mon dossier wp-content
    J’ai effacé toute ma base de donnée et remis en l’état avec la sauvegarde
    J’ai réuploadé tous les fichiers
    Ca marche …

    #601426
    alakhnor
    Participant
    Maître WordPress
    996 contributions

    Pour corriger ça, je n’ai eu qu’à revalider mon profil utilisateur. Il doit y avoir un problème dans la mise à jour des rôles/statuts.

    #601427
    EGuest
    Participant
    Initié WordPress
    2 contributions

    j y arrive pas :boulet:

12 sujets de 1 à 12 (sur un total de 12)
  • Vous devez être connecté pour répondre à ce sujet.