Problèmes de référants (Créer un compte)

  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #448656
    ptinutz
    Membre
    Initié WordPress
    25 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.02
    – Thème utilisé : de base mais normalement kampungunku 1.5 francisé
    – Plugins en place : Democracy, runPHP, ImageManager; WP Database backup
    – Nom de l’hebergeur : free

    Problème(s) rencontré(s) :

    Voilà, j’étais avant sur le serveur d’un ami, mais il a décidé de ne plus le louer et je me suis donc rabattue sur mon compte free. J’ai exporter et importer la base de donnée et j’ai copier coller de l’un à l’autre, j’ai ensuite rediriger mon nom de domaine vers mon site free… mais depuis j’ai un problème à chaque fois que je veux changer quelques choses, je me retrouves avec ce message d’erreur:

    Désolé, vous devez autoriser l?envoi des référants de la page de provenance [en] pour que cette fonctionnalité marche.

    #580242
    AmO
    Participant
    Maître WordPress
    4451 contributions

    Tu as un firewall ? norton ?

    #580243
    ptinutz
    Membre
    Initié WordPress
    25 contributions

    J’ai pseudo résolu le problème en mettant comme adresse WordPress l’adresse sur prinutz.free.fr au lieu de http://www.ptinutz.net… mais maintenant j’ai des trucs bizarre, quand je suis sur ptinutz.free.fr, j’ai le lien pour modifier les articles mais quand je suis sur ptinutz.net, je ne l’ai plus…

    Bien sur quand je donne les adresses il s’agit de ce que j’ai dans la barre du navigateur puisque ce sont les même fichiers.

    #580244
    Oo
    Membre
    Maître WordPress
    2486 contributions

    Est ce que tu es bien connecter quand tu cherches ton lien “Modifier les articles” ! Car il me semble que ce lien apparait seulement quand tu es admin et connecter de surcroit ^^

    Merci de nous tenir au courant ^^

    #580245
    ptinutz
    Membre
    Initié WordPress
    25 contributions

    Oui, je me connecte à chaque fois mais quand je reviens sur la page du blog, je suis comme déconnecté quand je suis sur http://www.ptinutz.net…

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.