problèmes de pages avec /feed/ (Créer un compte)

  • Statut : non résolu
9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #536430
    chezmat
    Participant
    Chevalier WordPress
    183 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 3.8.1
    – Version de PHP/MySQL :
    – Thème utilisé : Made
    – Extensions en place :
    Akismet / (2.6.0)
    And The Winner Is… / (1.1.1)
    AutoChimp / (2.15)
    BackWPup / (3.1.2)
    Broken Link Checker / (1.9.3)
    Contact Form 7 / (3.7.2)
    IP Filter / (1.0.3)
    Jetpack by WordPress.com / (2.5.2)
    List Plugins / (1.3.8)
    NextScripts: Social Networks Auto-Poster / (3.3.3)
    P3 (Plugin Performance Profiler) / (1.4.1)
    Skt NURCaptcha / (3.1.8)
    Tweet old post / (4.0.10)
    WordPress SEO / (1.4.24)
    WP-PluginsUsed / (1.50)
    WP-Polls / (2.64)
    YITH Maintenance Mode / (1.1.1)
    – Nom de l’hebergeur : easy-hebergement
    – Adresse du site : http://geekroniques.fr

    Problème(s) rencontré(s) :
    Bonjour,
    Dans les outils google, j’ai plein de pages en erreur avec le suffixe /feed/, mais je ne sais pas d’ou viennent ces trucs.. Une idée de la source?

    Merci!

    #947309
    morganK
    Membre
    Chevalier WordPress
    146 contributions
    #947310
    chezmat
    Participant
    Chevalier WordPress
    183 contributions

    Ca m’aide pas vraiment..
    A priori cela ne le fait que sur les customs post de type critiques.. Je vais donc plutôt voir du coté de l’auteur du thème..

    #947311
    morganK
    Membre
    Chevalier WordPress
    146 contributions

    Un petit bout de code pour voir tes custom post types ?

    #947312
    chezmat
    Participant
    Chevalier WordPress
    183 contributions

    J’ai vu avec le créateur du thème qui connait le problème mais ne comprend pas..
    je vous met le single-review du thème.
    Merci par avance..

    #947313
    morganK
    Membre
    Chevalier WordPress
    146 contributions
    #947314
    chezmat
    Participant
    Chevalier WordPress
    183 contributions

    Merci à vous, j’ai finalement résolu le problème avec l’auteur du thème..

    #947315
    morganK
    Membre
    Chevalier WordPress
    146 contributions

    Résolu ?

    #947316
    chezmat
    Participant
    Chevalier WordPress
    183 contributions

    oui, comme je l’ai écrit..
    Il m’a fait rajouter une ligne dans un fichier de fonction du thème..

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.