Problèmes de mise en page (Créer un compte)

  • Statut : non résolu
15 sujets de 16 à 30 (sur un total de 42)
  • Auteur
    Messages
  • #1018895
    serge152
    Participant
    Maître WordPress
    590 contributions

    donc voilà ma page sur le net

    [img]mini_59444620150904144935.jpg

    et dans mon éditeur WP

    mini_47358920150904152439.jpg

    #1018896
    Benzouye
    Participant
    Maître WordPress
    577 contributions

    J’ai bien compris ton besoin, et je suis étonné. As-tu bien modifié le fichier editor-style.css comme évoqué plus haut ?
    Ensuite il faut également penser à vider le cache du navigateur car les fichiers css sont gardés en cache en ne sont pas actualisés à chaque ouverture de page. La façon de faire dépend de ton navigateur.

    #1018897
    serge152
    Participant
    Maître WordPress
    590 contributions

    merci je recommence …

    #1018898
    serge152
    Participant
    Maître WordPress
    590 contributions

    décidément …
    j’ai tapé le code comme indiqué mais aucun changement :-(

    #1018899
    Benzouye
    Participant
    Maître WordPress
    577 contributions

    Tu n’as pas modifié le fichier en question … où es-tu intervenu ?
    Le fichier est http://www.paramourdeschiens.fr/wp-content/themes/evolve/editor-style.css … ici il n’est pas modifié …

    Dans le menu Apparence/Editeur, sur la droite de l’écran, tu as la liste des fichiers du thème. Trouves le fichier « Feuille de style de l’éditeur visuel (editor-style.css) » et modifies le comme évoqué …

    #1018900
    serge152
    Participant
    Maître WordPress
    590 contributions

    je viens de le modifier à nouveau
    pouvez-vous vérifier svp ?

    #1018901
    Benzouye
    Participant
    Maître WordPress
    577 contributions

    ça à l’air bon ce coup-ci 🙂

    Maintenant dans l’éditeur d’article le résultat doit être plus convaincant ?

    il faut également penser à vider le cache du navigateur car les fichiers css sont gardés en cache en ne sont pas actualisés à chaque ouverture de page. La façon de faire dépend de ton navigateur.

    #1018902
    Benzouye
    Participant
    Maître WordPress
    577 contributions

    Attention tu as oublié un morceau de code …

    Maintenant il faut remplacer :

    html .mceContentBody {
    max-width:555px;
    background: #171c06;
    margin: auto;
    }

    Par ça :

    html .mceContentBody {
    max-width:555px;
    background: #171c06;
    margin: auto;
    }
    * {
    font-family: « Roboto », arial, sans-serif;
    color: #b0a781;
    line-height: 1.5;
    }

    #1018903
    serge152
    Participant
    Maître WordPress
    590 contributions

    :-( je n’y arrive pas cela ne change rien !
    je suis désolé

    #1018904
    Benzouye
    Participant
    Maître WordPress
    577 contributions

    Le fichier semble bon maintenant …
    Quel navigateur utilises-tu ?
    As-tu bien vidé le cache ?

    #1018905
    serge152
    Participant
    Maître WordPress
    590 contributions

    Oui j’ai bien vidé le cache et j’ai utilisé Google Chrome et IE sans succès

    #1018906
    serge152
    Participant
    Maître WordPress
    590 contributions

    bon je vais essayer autrement :-(

    #1018907
    Benzouye
    Participant
    Maître WordPress
    577 contributions

    Je t’avais envoyé un message privé … tu ne l’as pas lu ?

    #1018908
    serge152
    Participant
    Maître WordPress
    590 contributions

    je n’avai pas vu désolé !!!
    j’ai répondu
    merci

    #1018909
    serge152
    Participant
    Maître WordPress
    590 contributions

    S U P E R !!!!
    Merci beaucoup … pouvez-vous m’expliquer ce qui n’allait pas dans ma modif ?
    Merci

15 sujets de 16 à 30 (sur un total de 42)
  • Vous devez être connecté pour répondre à ce sujet.