problème widget texte suite m-à-j WP version 4.8

Suite à la migration du forum, chaque utilisateur devra lancer une procédure de réinitialisation du mot de passe pour pouvoir se connecter. Merci !

  • WordPress :4.7
  • Statut : non résolu
15 sujets de 16 à 30 (sur un total de 52)
  • Auteur
    Messages
  • #1642904

    Broussaille
    Participant
    Chevalier WordPress
    135 contributions

    Je ne comprends pas non plus l’anglais (merci Reverso), mais effectivement cela semble lié à la déclaration des widgets, d’ailleurs le gars qui me réponds (westonruter) donne un « patch » ( à cette adresse, ça te dira peut-être quelques chose…), pour modifier cette déclaration… je l’ai testé sans que cela change quoique ce soit.

    Mais je ne suis pas certain de l’avoir placé au bon endroit, quoique je me sois référé à ses lignes de code qui correspondaient.

    Par ailleurs, dans un autre billet, il parlait d’une incompatibilité avec un plugin (qu’il a codé..), mais j’ai testé en désactivant tous les plugins (une fois par la fonction du tableau de bord et une fois en renommant le dossier par Filezilla ), rien n’y fait…

    Donc « wait and see » comme  » ils disent »…

    #1642968

    Flobogo
    Modérateur
    Maître WordPress
    12843 contributions

    J’ai failli te le dire hier soir : »wait and see ».

    Le problème, c’est que la réinstall’ de la WP 4.7.5 n’a pas résolu ton problème ? Ou bien si ? (j’avoue que je ne sais plus, et j’ai la flemme de relire les posts précédents 😇 )

    #1642997

    Broussaille
    Participant
    Chevalier WordPress
    135 contributions

    RÉSUMÉ SPÉCIAL FLEMMARDE :

    Si, la réinstallation à résolu le problème…par contre sur mon sous domaine de test j’ai réinstallé la 4.8 et là de nouveau plus possible de gérer les widgets texte (d’ailleurs c’est pareil pour les nouveaux widgets son, vidéo…etc…).

    J’ai encore tenté une « ré-écriture » de code cet après-midi, toujours selon le patch de « westonruter », qu’il a légèrement modifié entre temps, mais pas d’amélioration…

    Bon le principal c’est que cela fonctionne sur mon site « officiel », après, comme tu disais un site de test….

    mais c’est un peu ch….nt quand même…

    #1643023

    Flobogo
    Modérateur
    Maître WordPress
    12843 contributions

    Ah ouais, ok … Mais quand je vois ça :

    d’ailleurs c’est pareil pour les nouveaux widgets son, vidéo…etc…

    –> en fait, je vois qua les nouveautés de la 4.8 bugguent carrément chez toi. Mais en relisant la page 1 de ce topic (ben oui, finalement, j’ai relu), j’ai retrouve : le problème, c’est ton thème.

    C’est quoi, cette histoire de « fonctionnalité « flex »  » dont tu parles ?

    #1643044

    LionHell
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Depuis la mise à jour vers 4.8 moi aussi je rencontre des problèmes de même nature mais pas avec les widgets. Cela concerne la bibliothèque de medias qui disfonctionne… J’ai essayé diverses choses, dont le changement de thème, là aussi même problème, impossible de revenir sur le thème de départ, ou plutôt… cela semble ne pas fonctionner, mais si je rafraichis ou ferme le navigateur et reviens sur la page la modification apparait !

    Ce problème apparait régulièrement lors de manip. effectuée dans le back-office, il faut rafraichir et parfois même fermer le navigateur, pour constater la prise en compte des modif.

    Pour moi la mise à jour 4.8 n’a apporté que des problèmes !

    #1643059

    Li-An
    Modérateur
    Maître WordPress
    18436 contributions

    @lionhell : veuillez ouvrir votre propre sujet. Il semblerait que votre problème soit très différent de celui de Brousaille et probablement lié à une extension incompatible.

    #1643071

    Flobogo
    Modérateur
    Maître WordPress
    12843 contributions

    (pour @lionhell )

    Je dirais même plus, peut-être un problème de cache. En ouvrant votre propre topic, n’oubliez pas d’indiquer votre configuration complète, en particulier la liste de vos extensions et votre version PHP.

    #1643080

    Broussaille
    Participant
    Chevalier WordPress
    135 contributions

    @flobogo : pour la fonctionnalité flex 

    sinon bravo belle relecture :

    en fait, je vois qua les nouveautés de la 4.8 bugguent carrément chez toi. Mais en relisant la page 1 de ce topic (ben oui, finalement, j’ai relu), j’ai retrouve : le problème, c’est ton thème.

    Oui m’dame ce doit être mon thème mais POORKÔOAAAA, SEIGNEUR! POORKÔAAAA……(bon le seigneur est juste là pour l’effet, ça en jette…non ?…)

    @li-an : bonjour, désolé de vous interpeller par ce biais, mais cela fait deux fois que j’essaie de poster un commentaire sur votre blog BD et cela merdoie (si je puis me permettre)….mais j’ai bien reçu Planète lointaine , que je déguste à petites touches…

    @ aux modos : c’est bon j’arrête mon courrier du cœur !

    #1643082

    Li-An
    Modérateur
    Maître WordPress
    18436 contributions
    Cette réponse a été marquée comme privée.
    #1643099

    Flobogo
    Modérateur
    Maître WordPress
    12843 contributions

    @li-an : du moment que mes commentaires à moi ne sont pas (plus) censurés … 😀

    @broussaille : wooohhh, flexbox, c’est mathématico-artistique, comme résultat ! Doit falloir réfléchir longtemps pour arriver à ce qu’on veut, surtout si on tient compte du responsive. 😜

    Et arrête de coasser en invoquant le Seigneur, si la WP 4.8 fout la m*** dans ton thème à cause de ta propriété flex, il n’y peut rien. T’as qu’à te passer de flex, pis c’est tout. 😇

    Sérieusement, t’as utilisé cette propriété flex sur tes widgets ? Dans quel but ? (sur quel widget) ? Tu n’aurais pas la possibilité de remplacer par autre chose ?

    #1643201

    Broussaille
    Participant
    Chevalier WordPress
    135 contributions

    @flobogo : ben oui j’ai bien pensé m’en passer mais c’est plutôt et pratique et rapide (surtout pour moi qui ne suis une flèche du code…), et en fait je l’emploie sur 1 widget (celui « à la une ») un widget « ponctuel » que je n’utilise qu’accessoirement, mais que je voulais centrer et « mettre en gros plan », ce que la propriété « flex » m’a permis en 3-4 lignes de css…

    Mais je l’utilise surtout sur de titres ou des trucs comme ça, c’est vraiment simple et pratique pour les réglages de marges..le centrage du texte…etc…

    Ceci-dit la 4.8 met le dawa ailleurs que dans mon thème et pour différentes raisons.

    Je suis toujours en « relation » avec westonruter, à qui j’ai filé les accès de mon site de tests (j’espère que c’est pas un vilain pirate j’suis déjà assez em…barrassé comme ça !), qui doit aller y faire un tour pour se rendre compte de visu.

    Ce sera plus simple comme ça parce que le p’tit gars me pose des questions existentielles du genre « quelles erreurs apparaissent en js dans la console du navigateur », « avez-vous essayez mon patch X-Files machin-truc »…

    #1643342

    Flobogo
    Modérateur
    Maître WordPress
    12843 contributions

    Trop tard pour cette fois, mais il ne faut jamais donner ses identifiants perso d’accès au site. En cas de besoin, tu crées un 2ème profil admin’ avec l’adresse mail du gars (ou de la fille, ne soyons pas sexistes, la parité est à la mode) … et tu le supprimes à la fin de son intervention.

    Disons que là, au vu du type de question, on peut supposer qu’il s’intéresse vraiment à ton souci : un pirate essayant de te soutirer tes codes serait déjà passé à une autre proie. (tiens, une poire et une proie, c’est presque pareil ^^)

    #1643411

    Broussaille
    Participant
    Chevalier WordPress
    135 contributions

    Oui je sais bien pour les identifiants mais là c’est quand même le support, j’essaie de ne pas être complètement parano ( à tort ou à raison…).

    D’un autre coté, si je crée un deuxième profil admin, ça change quoi ? Si le gars vient des Caraïbes il peut tout aussi bien me pourrir la vie avec un compte admin…..non ?

    Bon…..n’empêche que je n’ai pas de nouvelles…

    #1643438

    Li-An
    Modérateur
    Maître WordPress
    18436 contributions

    Un second profil est plus raisonnable puisqu’on peut l’effacer après intervention.

    #1643557

    Flobogo
    Modérateur
    Maître WordPress
    12843 contributions

    Merci @li-an pour avoir efficacement complété ce que j’avais oublié de préciser. 😇

    @broussaille : dans ce domaine-là, on n’est jamais trop parano …

15 sujets de 16 à 30 (sur un total de 52)
  • Vous devez être connecté pour répondre à ce sujet.