Problème Watermark Next-GEN (Créer un compte)

  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #472640
    alexislevrai
    Participant
    Chevalier WordPress
    159 contributions

    Bonjour, j’ai installé Next-GEN Galery, il fonctionne sans problème pour les thumbails etc … seulement les watermark avec une image ne fonctionnent pas…

    ALors cela viens peut-etre de moi. J’ai créer un PNG.

    Sinon il y a cette ligne dessous: The accessing of URL files is disabled at your server (allow_url_fopen)
    Mais je ne comprend pas sa signification …

    quelqu’un pourrait m’aider ?
    Merci :D

    #684064
    Pat-LeMans
    Participant
    Padawan WordPress
    55 contributions

    Salut,

    A priori ton serveur ne permet pas au plugin d’ajouter de lui meme le watermark.

    La fonction “allow_url_fopen” n’est pas activée. Essaye de voir, selon ton hebergeur pour l’activer, sinon, il existe des ptit programmes gratuit qui te permete de mettre un watermark, et ce, meme par lot de plusieurs images d’un coup.

    #684065
    alexislevrai
    Participant
    Chevalier WordPress
    159 contributions

    Merci de tes conseils.

    Mais malhereusement, j’ai pas trouvé comment faire avec 1and1 :(

    #684066
    alexislevrai
    Participant
    Chevalier WordPress
    159 contributions

    Juste pour dire qu’il suffit en fait d’ajouter un fichier php.ini dans le dossier wp-admin avec sur ce fichier
    allow_url_fopen = On

    Tout ça pour 1&1 biensûr

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.