[Résolu] PROBLÈME URL AVEC CARACTÈRES APRES L’ADRESSE

  • WordPress :4.7
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #1883982

    admin8537
    Participant
    Initié WordPress
    12 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : Storefront
    • Extensions en place : Woocommerce
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://colabstore.com

    Problème(s) rencontré(s) :

     

    Bonjour à tous,

    Voici mon problème: Mes URL’s ne sont pas belles, je m’explique depuis quelques temps sur pratiquement toutes les pages de mon site il y a systématiquement des caractères derrière mes URL exemple:

    mon site a pour adresse http://www.colabstore.com sauf que ci je fais un copier coller de l’URL inscrite voici ce que ça donne https://www.colabstore.com/?v=11aedd0e4327.

    Plutôt joli et google doit apprécier…. :(:(:(

    J’ai beau chercher depuis plusieurs jours je ne trouve pas de solution j’ai même essayer de désinstaller tous mes plug in en me disant y’en à un qui joue au con là. Mais non rien n’y fait.

    Alors si quelqu’un peut m’aider je dit champagne…. :):)

     

    Merci d’avance

     

    Alexis

     

     

    #1884006

    Joss47
    Participant
    Maître WordPress
    2612 contributions

    Bonjour,

    Vous avez activé la géolocalisation avec support de cache statique.
    Ne définissez pas cette option si vous ne voulez pas le ‘v’.

    Regarder dans les réglages de WooCommerce il y a une case. > /wp-admin/admin.php?page=wc-settings > Adresse client par défaut > Géolocalisation (avec support d’une page de cache). Mettez juste Géolocalisation

    #1884088

    admin8537
    Participant
    Initié WordPress
    12 contributions

    Bonjour,

    Merci beaucoup pour votre retour cela fonctionne.

    Excellente journée

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.