[Résolu] Problème upload médias suite changement domaine (Créer un compte)

  • WordPress :4.7
  • Statut : résolu
4 sujets de 31 à 34 (sur un total de 34)
  • Auteur
    Messages
  • #1847826
    juldelf
    Participant
    Initié WordPress
    34 contributions

    je viens de changer upload path

    j’ai mis : …………./htdocs/jareef/wp-content/uploads

    a la place de  htdocs/juldelf-reef/wp-content/uploads

    qui etait le nom de l’ancien site, je vais voir

    #1847837
    juldelf
    Participant
    Initié WordPress
    34 contributions

    NICKELLLLLLLLL, c’est bon

    le problème venait bien de la

    Pour rappel j’ai changé de nom de domaine, je voulais garder le meme blog , avec les anciens articles. j’ai sauvegarde le blog et transféré sur mon nouveau nom de domaine par FTP. J’ai crée une nouvelle base de données sur 1&1 et importé les anciens paramètres, à identiques, en changeant juste certains paramètres ds options de PHPmyadmin.

    Le problème c’est qu’il faut aussi changer cet upload path quand on fait ça, car je n’avais pas changé a ce niveau

    Tout refonctionne

    merci Li-An  et autres pour votre aide

    j’espère que ca pourra en aider d’autres

    merci WPFR.net

    #1847848
    Li-An
    Modérateur
    Maître WordPress
    24368 contributions

    Il y a un truc qui m’échappe. J’ai fait de nombreux déménagements et je n’ai jamais eu votre manip à faire. La bases de données est défini dans wp-options.php à ce que je sache, pas dans la base elle-mm. Bon, si ça marche.

    #1848086
    juldelf
    Participant
    Initié WordPress
    34 contributions

    je sais pas j’ai surment pas fait ca dans les regles, je tripatouille un peu,

    j’ai exporté l’ancienne bdd de phpmyadmin sur 1&1

    j’ai importé sur la nouvelle bdd que j’avais crée…

    ca s’est  fait tout seul, je ne sais pas

    peut pas aider la dessus , je debute , peux juste vous dire comment j’ai fait

    merci en tt cas

     

     

4 sujets de 31 à 34 (sur un total de 34)
  • Vous devez être connecté pour répondre à ce sujet.