Probleme traduction anglais>francais, espagnol

  • WordPress :5.0
  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #2242449
    juliettehanau4593
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : /
    • Thème utilisé : /
    • Extensions en place : /
    • Nom de l’hébergeur : AWS
    • Adresse du site : https://www.un.org/disarmament/

    Problème(s) rencontré(s) :

    J’ai traduit des posts appeles Spotlight en francais et en espagnol (voir fichiers translation_pb  et translation_pb2) et sur le site cela indique que le contenu est uniquement disponible en anglais (voir le fichier error_wordpress).

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2242584
    Flobogo
    Modérateur
    Maître WordPress
    15328 contributions

    Bonjour,

    Il est indispensable de compléter au mieux le questionnaire de configuration, car il peut aider à vous aider.
    Alors, merci de le copier-coller et compléter du mieux possible dans votre prochain post :

    Ma configuration WP actuelle
    – Version de WordPress :
    – Version de PHP/MySQL :
    – Thème utilisé :
    – Extensions en place :
    – Nom de l’hébergeur :
    – Adresse du site :

    Si vous ne savez pas répondre, vous pouvez installer cette extension: https://wordpress.org/plugins/forum-wordpress-fr/ et ensuite, récupérez les informations sur le tableau de bord de l’admin de votre site pour les copier-coller ici.

    Si besoin, consultez cette vidéo : https://youtu.be/XOFGpSbNCmY

    #2242606
    WP Traduction
    Modérateur
    Maître WordPress
    1887 contributions

    Bonjour,

    Votre demande ne concerne pas la traduction de WordPress, d’un thème ou d’une extension, mais celle d’un ou plusieurs contenus de votre site.

    En conséquence, je déplace votre sujet dans un forum plus adéquat (à priori « Extensions » étant donné que cela semble être un problème d’utilisation d’une extension de multilinguisme) et, comme ma collègue, je vous invite à bien remplir le formulaire de demande d’aide.

    C’est d’autant plus important que vous utilisez visiblement une extension multilingue, or chacune d’elles a sa propre façon de fonctionner et il va donc être difficile, voire impossible, de vous aider sans connaître votre configuration.

    Merci de votre compréhension 😉

    #2242791
    juliettehanau4593
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Merci pour ces informations, voici ma configuration WP actuelle complete :

    – Version de WordPress : WordPress 4.7
    – Version de PHP/MySQL : PHP version 5.2.4 et MySQL version 5.0
    – Thème utilisé : UNODA
    – Extensions en place : sitepress-multilingual-cms
    – Nom de l’hébergeur : AWS
    – Adresse du site : http://www.un.org/disarmament/

    En vous remerciant par avance pour votre aide.

    #2242877
    Flobogo
    Modérateur
    Maître WordPress
    15328 contributions

    Bonjour,

    Votre configuration ci-dessus semble inexacte, car Sucuri.net détecte une installation WP 4.9.8 (et pas 4.7). Par contre, il faudrait mettre à jour en 4.9.9 pour commencer (version téléchargeable ici)

    Il serait donc souhaitable d’installer l’extension spéciale forum que je vous ai conseillée. Elle vous permet de récupérer sur votre tableau de bord les infos de configuration, notamment la version PHP qui n’est pas détectée par le site Sucuri.net. Une version trop ancienne de PHP, comme la 5.2.4 que vous annoncez, peut expliquer le plantage de certaines fonctionnalités du site.

    Et pour couronner le tout, l’extension sitepress-multilingual-cms que vous utilisez n’existe plus, elle présente donc d’importants risques de plantage et d’incompatibilité … sans parler des potentielles failles et risques de piratage ! Il va donc falloir changer d’extension rapidement, en adoptant par exemple Polylang.

    #2243057
    juliettehanau4593
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Un grand merci pour votre reponse, je vais faire les mises a jour et changer d’extension.

     

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.