Probleme test stripe

Suite à la migration du forum, chaque utilisateur devra lancer une procédure de réinitialisation du mot de passe pour pouvoir se connecter. Merci !

  • WordPress :4.7
  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #1637232

    manga_750@hotmail.com
    Participant
    Initié WordPress
    14 contributions

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : Revo
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site : lexpressionniste.fr

    Problème(s) rencontré(s) :

    Bonjour,

    Je souhaite tester le paiement par Stripe. J’ai renseigné les deux clés API (publiable test et secret live), disponibles sur mon compte stripe, dans les réglages du plug-in woocomerce.

    Lorsque j’envoie le formulaire après l’avoir rempli en renseignant la carte de crédit test (4242 4242 4242 4242), pour procéder au paiement, je reste sur la page du formulaire et un message apparaît pendant deux secondes  renseignant « merci de remplir le numéro de carte … » (photo en pièce jointe). Ceci n’est pas cohérent puisque je viens de remplir ces numéros.

    La commande n’est pas prise en compte.

    Quelqu’un sais d’ou pourrais provenir ce problème ?

    Merci pour votre aide.

    Vincent

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #1637238

    Joss47
    Participant
    Maître WordPress
    1120 contributions

    Bonjour, en effet :/

    TU as bien activé le mode Test dans le back office WC ?

    Au cas ou, tu peux nous lister les extensions en place et ta version de WC ?

    #1637244

    manga_750@hotmail.com
    Participant
    Initié WordPress
    14 contributions

    Bonjour, Merci pour votre retour

    Le mode test est bien activé. J’utilise les extensions suivantes :

    • Stripe for WooCommerce version 1.38
    • WooCommerce version 3.0.7
    #1637245

    Joss47
    Participant
    Maître WordPress
    1120 contributions

    Je te conseils d’utiliser la version de WooCommerce pour Stripe qui elle est à jour > https://fr.wordpress.org/plugins/woocommerce-gateway-stripe/

    Car celle que tu utilises provient d’un développeur différent et n’est plus à jour depuis un moment.

    Cela peut venir de la 😉

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.