Problème suite à migration depuis un ancien serveur

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 45)
  • Auteur
    Messages
  • #478493
    Limy
    Membre
    Initié WordPress
    23 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.9.0
    – Version de PHP/MySQL : PHPmyadmin3.1.5
    – Thème utilisé : Défaut personnalisé
    – Nom de l’hebergeur : Free.fr
    – Adresse du site : http://limyryuu.free.fr

    Problème(s) rencontré(s) :

    Bien que présent sur le serveur FTP, mon fichier thème semble ne pas charger le css. De plus, quand je clique pour aller dans l’éditeur, le message suivant apparaît : “Le thème demandé n’existe pas.”
    Enfin, mon blog ne semble fonctionner que par intermittences, s’affichant donc parfois sans thème, quand ce n’est pas une page toute blanche qui s’affiche.

    Pour préciser, j’ai effectué une migration depuis un autre serveur (qui depuis à fermé) via usage de tables SQL.

    Je suis à votre disposition pour répondre à toutes vos questions qui pourraient vous aider à résoudre mon soucis.
    Merci d’avance à ceux qui daigneraient bien jeter un coup d’oeil à mon problème.

    #712386
    zenok
    Membre
    Chevalier WordPress
    314 contributions

    tu as changé de serveur et de nom de domaines?

    #712387
    xavier
    Gestionnaire du forum
    Maître WordPress
    2126 contributions

    Ce n’est pas que la CSS qui ne se charge pas, rien ne s’affiche sur http://limyryuu.free.fr/, est-ce normal ?

    #712388
    Limy
    Membre
    Initié WordPress
    23 contributions
    zenok wrote:
    tu as changé de serveur et de nom de domaines?

    Oui j’ai changé de serveur et de nom de domaine.
    Et j’ai oublié de préciser que je peux accéder à mon tableau de bord à tout moment.
    Et de plus, comme je le disais, effectivement parfois ça charge mon site mais sans le css (avec les anciens articles que j’ai réussi à importer), mais d’autres fois, y a rien et la page est blanche.

    #712390
    Anonyme 2
    Participant
    Maître WordPress
    10594 contributions

    Bonjour,

    http://limyryuu.free.fr/ page blanche
    wp-admin il y a une redirection pas normal

    /wp-login.php?redirect_to=http%3A%2F%2Flimyryuu.free.fr%2Fwp-admin%2F

    déjà être sous php5
    http://www.wordpress-fr.net/support/sujet-31932-php5-depuis-wordpress

    Comment avez vous fait le transfert ?
    Vous avez installé le nouveau puis transfert la base de donnée,toute la base de donnée ?
    Ou envoyé les fichiers worpdress puis mis la sauvegarde de votre base de donné ?

    Merci

    #712389
    Limy
    Membre
    Initié WordPress
    23 contributions

    J’ai d’abord installé WordPress sur la base de donnée de Free, j’ai ensuite supprimé les tables sql de mes articles et les aient remplacés par les anciennes. Ensuite, j’ai remplacé le dossier initial de thème “Défaut” par mon thème actuel, portant le même nom.

    Je regarde le lien quand à php5.

    #712391
    Anonyme 2
    Participant
    Maître WordPress
    10594 contributions

    Pour avoir supprimé le thème initial ??????
    changer le nom de votre thème pour laisser le thème par défaut,ne pas toucher à ce thème.

    #712392
    Limy
    Membre
    Initié WordPress
    23 contributions

    Je vais remettre par défaut et renommer le miens. Par contre sur le lien à propos de php5… Je n’ai pas de fichier htaccess.

    #712393
    Anonyme 2
    Participant
    Maître WordPress
    10594 contributions

    Comme il est dit dans l’autre sujet si vous ne l’avez pas ,il faut alors le créer.

    #712394
    Limy
    Membre
    Initié WordPress
    23 contributions

    D’accord mais dois-je inserer wordpress dans un dossier htdocs “à coté” duquel serait le fichier htaccess ? Ou bien dois-je simplement insérer le fichier htaccess “à coté” des dossiers wp-content et du fichier index.php ?

    Et pour ce qui est du php5, ce fichier htaccess (sur ton lien ci-juste-dessus) contient-il la ligne qu’il fallait ajouter (sur ton premier lien) ?

    #712395
    Anonyme 2
    Participant
    Maître WordPress
    10594 contributions

    .htaccess doit être à la hauteur de wp-admin,wp-content,wp-includes,index.php ,etc….
    Chez Free il n’y a pas de dossier “htdocs” j’ai un compte chez eux,et je n’en ai pas .

    et oui le fichier que j’ai mis plus haut a la ligne qu’il faut.

    #712396
    Limy
    Membre
    Initié WordPress
    23 contributions

    A la haute ? 😐
    Donc je crée un dossier quelconque dans lequel j’insère les fichiers de wordpress ?

    #712397
    Anonyme 2
    Participant
    Maître WordPress
    10594 contributions

    il y a un souci avec le theme par défaut ?
    Vous avez mis celui de wordpress 2.9.1??,

    je disais que le fichier joint que j’avais mis dans mon précédent message (plus haut,donc)
    avec la ligne qu’il faut pour mettre votre blog sous php5, vous n’avez juste qu’à le place au bon endroit sur votre ftp.

    #712398
    Anonyme 2
    Participant
    Maître WordPress
    10594 contributions

    votre fichier .htaccess doit être là
    ftpfree.th.png

    #712399
    Limy
    Membre
    Initié WordPress
    23 contributions

    J’ai bien mis mon fichier .htaccess ici mais ça ne change rien lorsque je vais sur mon site.

    Et j’ai mis le thème de WordPress 2.9.1. Je suis obligée de supprimer la ligne 9 auto feed de function.

15 sujets de 1 à 15 (sur un total de 45)
  • Vous devez être connecté pour répondre à ce sujet.