[Résolu] Problème suite à l’installation du thème Portfolio Lite

  • WordPress :4.7
  • Statut : résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #1762705

    Juliewall
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : WordPress 4.0.18 (j’ai peut être mal compris la question)
    • Thème utilisé : Portfolio Lite
    • Extensions en place :
    • Nom de l’hébergeur : one
    • Adresse du site : http://www.mylittlewall.be

    Problème(s) rencontré(s) :

    Je débute, je patauge! Cela fait un moment que je n’ai pas mis à jour mon site et du coup la version de mon WP. J’aurais probablement dû commencer par là. Bref.

    J’ai chargé le thème PORTFOLIO LITE et l’ai activé. A ce moment là, on me demande d’installer le plugin Organic Customizer Widgets pour pouvoir utiliser ce thème. Ce que je fais. Et depuis, gros bug, plus rien ne fonctionne. Où que je clique, cela m’affiche : « The Organic Customizer Widgets plugin requiresWordPress version 4.8 or greater. » Même quand je tente d’aller mettre à jour WP, je tombe sur cette page avec ce message et juste un bouton retour. Impossible de faire quoi que ce soit d’autre. HELP

    #1762932

    PhiLyon
    Modérateur
    Maître WordPress
    17023 contributions

    Bonsoir.

    Par ftp, avec Filezilla, chez ton hébergeur, dans le dossier wp-content, désactives le dossier plugins en le renommant pluginsX

    Ensuite fais la mise à jour de WordPress.

    🙂

    #1764809

    Juliewall
    Participant
    Initié WordPress
    2 contributions

    Hou Yeah! C’était donc aussi simple que ça? 😀 Un grand merci en tout cas!!!

    #1765016

    PhiLyon
    Modérateur
    Maître WordPress
    17023 contributions

    Il faut afficher « Résolu » en haut à gauche de cette page.

    🙂

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.