Problème sous IE avec mon thème… (Créer un compte)

  • Statut : non résolu
  • Ce sujet contient 4 réponses, 2 participants et a été mis à jour pour la dernière fois par dumber, le il y a 13 années.
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #452854
    dumber
    Participant
    Chevalier WordPress
    196 contributions

    Bonjour,

    J’utilise wordpress 2.2 et j’ai un problème avec le template que j’ai choisi (sous Firefox çà fonctionne sans problème et si je choisi un autre template… et bien çà fonctionne aussi 😕 )

    Donc je vous explique ce qu’il ce passe. Ma colonne principale (j’en ai qu’une, pas de menu à droite dans mon template) a tendance de temps en temps sous IE à s’agrandir vers la droite d’une centaine de pixel, sans prévenir (essayer par exemple d’aller sur la barre de vote sous IE vous aurez une idée de ce que cela donne).

    J’ai essayé de mettre des width: 500px un peu partout dans ma feuille de style mais cela ne change malheureusement rien :(

    Quelqu’un pourrait-il me venir en aide ?

    Mon site : http://huchhuch.rf.lv/?p=6 (à consulter avec IE donc)

    #604118
    ModoFX
    Membre
    Chevalier WordPress
    363 contributions

    Bonjour,

    Chez moi, sous IE 6.0, je n’ai pas le problème que tu peux décrire !

    Il faut noter seulement que le bouton “GO” du formulaire de recherches ne s’affiche pas sous IE et que le texte décrivant les personnages du film, la durée du film etc… et qui est encadré par deux traits (top et bottom) a subit un décalage vers la droite sous Firefox (en gros il n’y a pas d’espace à droite).

    EDIT : Pour régler ton problème, tu peux essayer de mettre min-width:500px; mais je ne suis pas sûr que cela puisse servir a quelque chose !

    Cordialement,

    #604119
    ModoFX
    Membre
    Chevalier WordPress
    363 contributions

    Re,

    Aaxane wrote:
    Dommage… min-width n’est pas bien interprété par IE. Merci quand même FiX.

    Ne fonctionne pas sous IE < 7 ! ^^

    Cordialement,

    #604120
    dumber
    Participant
    Chevalier WordPress
    196 contributions

    Merci à tous les deux 😉

    Bon pour l’instant çà fonctionne pas (lol !)… mais le truc qui me casse le plus la tête c’est cet histoire de bouton recherche… pourquoi est-ce qu’il n’apparait pas sous IE bon sang de bois !!!

    ++

    PS : et inversement sous IE j’ai une étoile bleue qui apparait en fond clair sous le texte en haut à droite et sous firefox elle n’apparait pas ! GGGRrrrrrr !!!

    #604121
    dumber
    Participant
    Chevalier WordPress
    196 contributions

    Désolé mais cela ne fonctionne pas le overflow: hidden :(😉

    Tous les autres problèmes sont résolus sinon 😎 (enfin sauf ceux que j’ai pas encore découvert bien sûr :D )

    Donc si quelqu’un peut m’aider pour cette histoire de bouton recherche qui ne veut pas apparaître. Au pire si quelqu’un peut me donner une autre barre de recherche qui fonctionne et m’expliquer comment la remplacer…

    Voilà…

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.