[Résolu] Probleme redirection site multipiste mais sur UN SEUL ordinateur : le mien ! (Créer un compte)

  • WordPress :5.5
  • Statut : résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2365331
    JeanBee
    Participant
    Initié WordPress
    37 contributions

    <div id=”fwf_content”>Ma configuration WP actuelle :

    • – Version de WordPress : 5.6
    • – Version de PHP/MySQL : 7.3.25 / 5.5.5
    • – Thème utilisé : Neve
    • – Thème URI : https://themeisle.com/themes/neve/
    • – Extensions en place : Advanced Editor Tools (previously TinyMCE Advanced) (5.6.0), All-in-One WP Migration With Import (6.77), Better Search Replace (1.3.4), Classic Editor (1.6), Contact Form 7 (5.3.2), Cookie Notice (1.3.2), Disable Title (0.9), Easy FancyBox (1.8.18), Easy Google Fonts (1.4.4), Elementor (3.0.16), Elementor Addon Components (1.2.1), Elementor Pro (3.0.8), Formidable Forms (4.09.04), Forum_wordpress_fr (4.2), HT Mega – Absolute Addons for Elementor Page Builder (1.5.1), Styles (1.2), Table of Contents Plus (2002), TablePress (1.12), WP Author, Date and Meta Remover (1.0.5), WPDBSpringClean (1.6), WP Fastest Cache (0.9.1.4), WP Gallery Custom Links (1.12), WP Google Fonts (v3.1.4), WP Maintenance (6.0.0), WPS Cleaner (1.6), Yoast SEO (15.5), YotuWP – YouTube Gallery (1.3.4.5)
    • – Adresse du site : https://patriceloko.ecoleethpi.fr
    • – Nom de l’hébergeur : Apache

    </div>
     

    Voilà mon problème depuis plusieurs jours :

    Je suis sur Mac OSX 10.14.

    J’ai deux sites, hebergés par l’hebergeur LWS (j’étais auparavant chez OVH).

    L’un de ces sites (ecoleethpi.fr) est géré sur une formule cPanel, et l’autre (patriceloko.org) était resté sur un hebergement mutualisé linux. Ce dernier avait des soucis quand j’utilisais l’extension elementor pour WordPress. Sur les conseils de l’hebergeur, je l’ai migré sur le cPanel, il est désormais un sous-dossier du premier site. Factuellement, son adresse est : patriceloko.ecoleethpi.fr

    L’hebergeur m’a fait changé les dns pour qu’ils pointent vers le cPanel.
    La manipulation fonctionne partout… sauf sur mon ordinateur.

    Sur les autres ordinateurs de la maison, sur mon smartphone, chez l’hebergeur, tout fonctionne. Mais sur mon ordinateur, rien, nada. Quand je tape l’adresse patriceloko.org, j’atterri sur le dossier distant de l’hebergement linux (autrement dit sur rien puisque j’ai effacé le dossier après avoir migré mon site).

    Evidemment, j’ai vidé les caches internet et DNS des dizaines de fois, redemarré autant de fois… J’ai même changé les dns. Actuellement, j’ai pris les plus rapides, dans l’ordre 208.67.222.222, 208.67.220.220, 1.1.1.1., 1.0.0.1
    Auparavant, je crois que j’avais les DNS Free.

    Je n’ai rien touché sur ma freebox révolution, d’autant que sur l’ordinateur de ma femme, ca semble fonctionner.

    L’autre truc curieux, mais qui semble connexe, c’est que quand je configure mon ordinateur avec les paramètres de récupération des mails, je n’accède pas au serveur. L’hebergeur a vérifié que ma configuration est bonne, et evidemment qu’elle l’est, ce n’est pas sorcier de configurer un client mail.
    J’ai configuré celui de mon smartphone, et bien entendu, j’ai récupéré les mails.

    JE précise que j’accède à internet tout à fait normalement, le seul problème que je rencontre depuis quelques mois (mais est-il lié ?), c’est que je reçois les mails de certaines personnes plusieurs heures après leur envoi effectif. Mais c’est un problème marginal que Free n’a pas pu m’expliquer.

    Je commence à m’arracher les cheveux… et il ne m’en reste plus tant que ça !

    sur le cPanel, j’ai ajouté une redirection pour faire pointer patriceloko.org vers le dossier distant patriceloko.ecoleethpi.fr, sans succès.

    L’hebergeur ne trouve pas la solution au problème, d’autant moins que tout fonctionne chez eux.

    D’avance merci pour les pistes que vous pourrez me suggérer.

    #2365465
    JeanBee
    Participant
    Initié WordPress
    37 contributions

    la réponse m’a été fournie sur un forum pour mac : mon fichier etc/hosts avait été modifié et comporté une adresse ip bizarre avec le nom de domaine.

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.