[Résolu] Problème redirection page acceuil après migration

  • WordPress :5.2
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2280793
    alas
    Participant
    Initié WordPress
    6 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.6
    • Thème utilisé : Twenty Seventenn
    • Extensions en place : Elementor
    • Nom de l’hébergeur : OVH
    • Adresse du site : http://www.itdt.fr

    Problème(s) rencontré(s) : Bonjour à tous,

    Alors j’ai un problème de redirection de la page d’accueil de mon site après avoir changé de serveur.

    Ancienne adresse : http://www.itdt.8emecitoyen.fr
    Nouvelle adresse : http://www.itdt.fr (serveur ovh)

    Alors j’ai créé une base de données sur le nouveau et j’ai importé la BDD de mon ancien serveur
    J’ai uploadé les fichiers sur le nouveau serveur
    J’ai changé le fichier config pour que la connexion sur la BDD se fasse bien.
    J’ai regardé dans mon admin Réglages > général > url et vérifié que mes url soient bien correctes
    J’ai vidé le cache de mon site
    J’ai nettoyé la BDD et regardé dans la partie wp_option les siteurl et home sont bien avec la nouvelle adresse

    Malgré tout cela j’ai lorsque je lance mon site j’ai une redirection vers mon acienne URL seulement sur la page d’accueil et je n’arrive pas à comprendre pourquoi ….

    http://www.itdt.fr (pourquoi cette redirection ….)
    http://www.itdt.fr/atelier-soin-du-burn-out/  (une autre URL qui montre bien que la connexion avec la BDD fonctionne)

     

    Merci pour votre aide je ne sais plus quoi faire.

     

     

    #2280795
    ferman
    Participant
    Maître WordPress
    1186 contributions

    Bonjour,

    Pas de redirection chez moi: http://www.itdt.fr/ ouvre http://www.itdt.fr/ ou alors j’ai mal compris le problème. Un problème de cache?  Le problème existe avec plusieurs pc / phones/tablettes? Essayez de vider le cache de votre navigateur.

    L’ancienne adresse http://www.itdt.8emecitoyen.fr donne: ” pas de connection à la base de données”.

    • Cette réponse a été modifiée le il y a 6 jours et 5 heures par  ferman.
    • Cette réponse a été modifiée le il y a 6 jours et 5 heures par  ferman.
    #2280803
    alas
    Participant
    Initié WordPress
    6 contributions

    Je savais que ça allait être un truc con…. j’ai un peu honte de moi la. Merci Ferman.

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.