Problème pour publier des articles avec la version 4.01!

  • Statut : non résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #544507
    Cyguillot
    Participant
    Initié WordPress
    5 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 4.01
    – Version de PHP/MySQL :
    – Thème utilisé : Japibas
    – Extensions en place :
    – Nom de l’hebergeur : hostpapa
    – Adresse du site : infos-diabete.com

    Problème(s) rencontré(s) :

    L’installation de la version 4.01 sur mon blog a été effectué par l’équipe Worpress.
    Depuis, je ne peux plus publier mes articles avec l’optimisation du SEO car wordpress bloque la publication.
    J’ai l’impression qu’il est en permanence en train d’enregistrer l’article en brouillon, ce qui grise et inactive le bouton publié.
    Est-ce qu’il est possible de désinstaller la nouvelle version pour que je puisse à nouveau retrouver les capacités de wordpress?
    Ou, il y a t-il une solution à mon problème pour me permettre de travailler comme avant avec wordpress?

    Dans l’attente de vos réponses,

    Cyguillot

    #984138
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4080 contributions

    Un problème s’était glissée dans la VF de la traduction. Vous pouvez remettre à jour cette dernière, c’est corrigé. Peut-être existe-t-il donc un lien avec votre problème.

    Refaite la mise à jour manuellement et tenez nous informé.

    L’annonce a été faite sur notre Twitter :

    #984139
    Cyguillot
    Participant
    Initié WordPress
    5 contributions

    Peu de temps après mon message d’aujourd’hui, je n’ai plus la possibilité d’entrer dans le tableau de bord de Worpress, il y a eu des manipulations extérieures. La page de mon accès au tableau de bord et celle de mon blog est en erreur 508 avec le message suivant :

    Resource Limit Is Reached

    The website is temporarily unable to service your request as it exceeded resource limit. Please try again later.

    Merci de faire le nécessaire pour rétablir la situation afin que je puisse retrouver les commandes de mon wordpress et que les visiteurs puissent voir mon blog.

    #984140
    C_Lucien
    Modérateur
    Maître WordPress
    4250 contributions

    Bonsoir,

    je lis

    L’installation de la version 4.01 sur mon blog a été effectué par l’équipe Worpress.

    qui est cette équipe WordPress ? Vous voulez parler de l’installation automatique des mises à jour de sécurité ?
    puis

    il y a eu des manipulations extérieures

    qui s’occupe de “votre” site, vous même ou un tiers ?

    L’erreur http 508 renvoie à

    Wikipedia wrote:
    508 Loop detected WebDAV : Boucle dans une mise en relation de ressources

    Le serveur est saturé, vous devrez résoudre le problème WordPress, puis voir avec l’hébergeur hostpapa pour le rétablir.

    Avez-vous accès au contenu via ftp ? Si tel est le cas, renommer le dossier plugins en Xplugins par exemple, ce qui désactivera toutes les extensions, l’une d’elles pouvant être la cause du problème.

    Ensuite, il faudra les activer une à une, pour détecter éventuellement celles qui (dé)bloque.

    Pareil pour le thème. Renommer son dossier dans wp-content/themes/ en truc_japiba, pour que le thème par défaut s’active.

    #984141
    Cyguillot
    Participant
    Initié WordPress
    5 contributions

    Bonjour C_Lucien,

    Qu

    #984142
    Cyguillot
    Participant
    Initié WordPress
    5 contributions

    Bonjour C_Lucien,

    Quand je dis que “L’installation de la version 4.01 sur mon blog a été effectué par l’équipe Worpress.” c’est que je n’ai pas demandé de mettre la dernière version. Je n’ai pas aimé la version 4.0, je n’aurai pas fait l’installation de la version 4.01.
    Pour l’administration de mon blog, je suis le seul à le gérer.
    Apparemment, le problème doit venir que j’ai installé avec un plugin une vidéo au milieu de tous mes articles qui en compte plus de 2850. Cela a dû augmenté le poids des pages et donc saturé le serveur.
    J’ai effectué le changement de nom du dossier plugins en le nommant Xplugin mais cela ne m’a pas permit d’avoir accès à mon tableau de bord wordpress pour désinstallation de cette vidéo dans mes articles.
    Aurais-je mal compris la manipulation?
    C’est vrai que j’ai un problème avec mon thème, je n’ai pas encore effectué la modification car je souhaite régler d’abord le rétablissement de mon accès à mon tableau de bord.
    Merci de vos conseils en attendant votre réponse.

    #984143
    Flobogo
    Modérateur
    Maître WordPress
    15905 contributions

    Bonjour,

    C’est vrai que j’ai un problème avec mon thème, je n’ai pas encore effectué la modification car je souhaite régler d’abord le rétablissement de mon accès à mon tableau de bord.

    Alors, c’est votre thème qu’il faut désactiver en le re-nommant par FTP (wp-content/themes/nom-du-themeX). Si cela vous redonne accès au tableau de bord, c’est bien le thème qui pose souci.

    Si cela ne vous redonne pas accès au tableau de bord, réinstallez manuellement (par FTP) la version 4.01 de WP –> http://codex.wordpress.org/fr:Details_de_mise_a_jour
    Et si cela ne vous redonne toujours pas accès au tableau de bord, réinstallez manuellement la version 4.0

    Autre piste : contactez votre hébergeur, soit pour qu’il restaure le site à une date antérieure (et vous referez manuellement la mise à jour en WP 4.01), soit pour que votre hébergeur augmente votre espace disponible, ce qui semble être la cause principale du problème (= un manque d’espace)

    Dernière précision :

    Je n’ai pas aimé la version 4.0, je n’aurai pas fait l’installation de la version 4.01.

    Toutes les mises à jour de WordPress doivent être faites !
    La 4.01 n’apporte aucune nouvelle fonction, mais comporte des correctifs en matière de sécurité par rapport à la 4.0
    Quant à la 4.0, même si vous ne “l’aimez pas”, c’est une question d’habitude. Par contre, vos plugins et votre thème (qui doivent aussi être à jour) auront peut-être besoin des nouvelles fonctionnalités.
    Sinon, c’est comme si vous demandiez à conserver un moteur de 2CH sur une Ferrari 😉
    Enfin, conserver une ancienne version, c’est s’exposer davantage au piratage (les pirates ayant eu le temps d’étudier les fonctionnalités et le moyen d’y pénétrer éventuellement)

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.