[Résolu] problème pour passer admin wordpress en français (Créer un compte)

  • WordPress :5.7
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2373127
    pikabon
    Participant
    Initié WordPress
    7 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : PHP 7.3 et Mysql 5.6.43
    • Thème utilisé : Merchato
    • Extensions en place : woocommerce, contact form, antispam bee, stripe for woocommerce, litespeed cache
    • Nom de l’hébergeur : o2switch
    • Adresse du site : https://muddygurdy.com

    Problème(s) rencontré(s) : Bonjour, j’essai de mettre l’admin du site en français car initialement celle-ci était en anglais. Lorsque je vais dans settings > general et que je choisis français et que je valide, l’interface reste en français. Merci de votre assistance.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2373133
    mathieu42
    Participant
    Maître WordPress
    918 contributions

    est ce que dans votre profile (en haut à droite), vous avez choisi “français” ou “site par défaut” ?

    #2373151
    pikabon
    Participant
    Initié WordPress
    7 contributions

    Bonjour et merci pour votre message. Effectivement, mon profil était en anglais. Je viens de le modifier en français et tout est ok maintenant. 👍

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.