[Résolu] Probleme pour mettre une ancre sur un Slider (Créer un compte)

  • WordPress :4.6.1
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #1572582
    Débutant
    Participant
    Initié WordPress
    14 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.5
    • Thème utilisé : Avada
    • Extensions en place : aksimet, bbpress, contactform,members,fusioncore revslider,layerslider
    • Nom de l’hébergeur : OVH
    • Adresse du site : dito-design.com

    Problème(s) rencontré(s) :

    Bonjour,

    – Sur mon site une page débute par un slider (3 slides), puis du texte.
    Les slides 2 et 3 comportent des boutons avec un lien vers d’autre pages : aucun problème.

    – J’ai créé une ancre à un endroit précis de la page en dessous du slider. Je souhaite que le bouton du slide 1 envoie directement sur cette ancre qui est plus bas. Mais je n’arrive pas.

    – La page dont je parle est la page d’accueil ou se trouve le slider et l’ancre : dito-design.com
    – L’ancre : #INSPIRATION
    – le code que j’utilise :

    [button link= »http://dito-design.com/#_INSPIRATION » color= »custom » size= »xlarge » type= » » shape= » » target= »_blank » title= » » gradient_colors= »transparent » gradient_hover_colors= »transparent » accent_color= »rgba(255,255,255,.8) » accent_hover_color= »#fff » bevel_color= » » border_width= »1px » shadow= » » icon= » » icon_divider= »yes » icon_position= »left » modal= » » animation_type= »0″ animation_direction= »down » animation_speed= »0.1″ class= » » id= »#INSPIRATION »]ICI & MAINTENANT[/button]

    SI je tape directement l’adresse (http://dito-design.com/#_INSPIRATION) dans la barre d’adresse cela fonctionne.

    Mais dans le bouton non.

    Voilà si vous pouvez m’aider cela serait super.

    #1572605
    Benzouye
    Participant
    Maître WordPress
    577 contributions

    Bonjour,

    Pas besoin de / dans le lien, et pas d’underscore dans ton ancre plus bas …

    Ton bouton devrait plutôt avoir comme code :

    [button link= "http://dito-design.com#INSPIRATION"

    Si j’édite le HTML à la volée, cela semble fonctionner …

    #1572608
    Débutant
    Participant
    Initié WordPress
    14 contributions

    Je confirme : cela fonctionne. Merci. J’ai enfin (!) terminé mon site…. derrière moi les erreur 500, 400 etc

     

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.