Problème paramétrage contact form 7 (Créer un compte)

  • Statut : non résolu
10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #562603
    franck971
    Participant
    Chevalier WordPress
    309 contributions

    Bonjour,

    Suite à des problèmes du forum hier, mon post avait été crée plusieurs fois dont 1 ne contenant rien : celui-ci.
    Quelqu’un peut le supprimer et remettre celui que j’avais écrit?

    Merci.

    #1053643
    iahhel
    Participant
    Chevalier WordPress
    201 contributions

    Bonjour,
    Je pense que tu peux recommencer, celui d’hier est introuvable !!!
    Cordialement,

    #1053644
    Li-An
    Modérateur
    Maître WordPress
    24353 contributions

    On a eu des problèmes sur le forum hier. Plus qu’à recommencer…

    #1053645
    franck971
    Participant
    Chevalier WordPress
    309 contributions

    Alors je reposte ici :

    J’utilise Contact Form 7 pour mettre en place des formulaires sur mon site.
    Ce plugin m’indique la présence d’erreurs de configuration, mais ce uniquement depuis sa dernière mise à jour.

    Pour chaque formulaire (j’en ai 2), l’erreur se trouve dans l’onglet “email”.
    Pour le premier :
    Dans le champ DE, j’ai mis “[your-name] “
    Erreur “Cette adresse de messagerie n’appartient pas au même domaine que le site.”
    Dans le champ SUJET, j’ai mis “[your-subject]”
    Erreur “Ce champ peut être vide en fonction des données de l’utilisateur.”

    Pour le second :
    Dans le champ DE, j’ai mis “[your-name] “
    Erreur “Ce champ a des erreurs de syntaxe.”

    Vous remarquerez qu’avec une même commande, il ne signale pas la même erreur pour le second formulaire que pour le premier.

    Quelqu’un peut m’aider?

    Merci.

    #1053646
    franck971
    Participant
    Chevalier WordPress
    309 contributions

    Suite au problème récent du forum, j’ai écrit à nouveau mon post ici.
    Est-il visible ou dois-je en créer un nouveau? (comme je n’ai pas de réponse…)

    #1053647
    Li-An
    Modérateur
    Maître WordPress
    24353 contributions

    Étrange, la première “erreur” ne doit plus s’afficher normalement – http://www.echodesplugins.li-an.fr/news/message-erreur-contact-form-7/

    Bon, bref, c’est indiqué en rouge: CF7 ne veut plus de “from” (“de” en français) venant d’un autre domaine que celui du site. Mais ça marche très bien comme ça – c’est juste une précaution pour éviter que les messages soient classés en spam.

    #1053648
    franck971
    Participant
    Chevalier WordPress
    309 contributions

    Donc en l’état, mes 2 formulaires fonctionnent selon toi?

    #1053649
    Li-An
    Modérateur
    Maître WordPress
    24353 contributions

    Ben testez les, vous verrez bien 🙂 Sinon, corrigez les comme indiqué.

    #1053650
    franck971
    Participant
    Chevalier WordPress
    309 contributions

    ok, mais impossible d’insérer
    Reply-To: [your-name]
    ou
    Reply-To: [your-message]
    dans le champ entête aditionnelle.

    J’obtiens le message d’erreur : Ce champ a des erreurs de syntaxe.

    #1053651
    Li-An
    Modérateur
    Maître WordPress
    24353 contributions

    Reply-To: [your-message] c’est pas possible. Mais le premier passe bien chez moi. Je ne sais pas trop quoi dire. Créez un nouveau formulaire simple et regardez les erreurs si elles s’affichent.

10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.