[Résolu] Problème pages inaccessibles (Créer un compte)

  • WordPress :5.7
  • Statut : résolu
10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #2372924
    yanis.corselle
    Participant
    Initié WordPress
    6 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :  8.0 / 5.7
    • Thème utilisé : Avada
    • Extensions en place : Avada Builder; Avada Core; Avada Custom Branding; Code CAPTCHA; Instant Images; Jetpack par WordPress.com; Maintenance; Remove Category URL; Remove product-category slug; VOD Infomaniak; WooCommerce; WooCommerce Shipping & Tax; WordPress Importer; WP Maintenance Mode; Yoast Duplicate Post; Yoast SEO
    • Nom de l’hébergeur : Infomaniak
    • Adresse du site : https://www.tatawid.com

    Problème(s) rencontré(s) :

     

    Bonjour,

    J’ai un souci avec un site WordPress (fonctionnant sous Woocommerce).

    Toutes les pages mis à part la page d’accueil, la page de boutique et celles des produits (et leurs catégories) sont inaccessibles.

    Ces pages en question (mon compte, commandes, …) ramènent vers une page d’erreur 404 (comme on peut le voir dans la capture d’écran ci-jointe).

    Merci d’avance de votre aide.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2372926
    PhiLyon
    Modérateur
    Maître WordPress
    27443 contributions

    Bonjour.

    Dans Réglages/Permaliens cliques sur Enregistrer les modifications.

    🙂

    #2372932
    yanis.corselle
    Participant
    Initié WordPress
    6 contributions

    Bonjour,

    Tout d’abord merci pour votre réponse.

    J’ai déja essayé les permaliens, tout me semble correct mais je ne suis pas habitué aux structures de WordPress (habituellement je fais les sites sans CMS et gère cela dans le htaccess), je vous mets des captures d’écran au cas où si jamais vous voyez quelque chose.

    Cordialement,

    Yanis CORSELLE

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2372939
    PhiLyon
    Modérateur
    Maître WordPress
    27443 contributions

    Repasse en PHP 7.4.1 pour tester et si c’est pareil désactive tes extensions.

    🙂

    #2372986
    yanis.corselle
    Participant
    Initié WordPress
    6 contributions

    Bonjour,

    Merci je viens d’essayer les deux mais cela ne change rien non plus.

    Auriez-vous une autre idée s’il vous plaît ?

     

    #2373000
    PhiLyon
    Modérateur
    Maître WordPress
    27443 contributions

    Bonjour.

    La seule vérif qu’il reste c’est l’activation d’un thème de base, TwentyXXXX.

    🙂

    #2373003
    yanis.corselle
    Participant
    Initié WordPress
    6 contributions

    Merci pour votre réponse.

    Je viens d’essayer et cela ne fonctionne pas non plus …

    Je ne comprends vraiment pas ce qui se passe

    #2373008
    BenoitAdam
    Participant
    Initié WordPress
    13 contributions

    Tu es en nGinx ou Apache ?

    J’ai entendu dire qu’il y avait des soucis de permaliens avec nGinx

    #2373015
    yanis.corselle
    Participant
    Initié WordPress
    6 contributions

    Merci de ta réponse.

    Le serveur est sous apache.

    #2373159
    yanis.corselle
    Participant
    Initié WordPress
    6 contributions

    Bonjour,

    Le problème s’est résolu en réinitialisant les permaliens grâce au module permalink manager.

    Je ne sais pas d’où cela vient par contre.

    Merci à vous.

10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.